Jump to content
RealModScene
Mattie

Aurora 0.6b by Phoenix

Recommended Posts

I do not know why Aurora still continues to store TU in the Aurora/Data/Title Update folder, it should read as the DLC in usb:/content /0000000000000000

So it did not have to be backing up all the TUs into the aurora folder and thus end up taking up more storage on the HD

Because that is how we support enabling/disabling TU's...

Sent from my SM-G903F

Share this post


Link to post
Share on other sites

What an awesome update, I'm loving it guys. Works perfect and loving the new lua scripts, especially the disc to god..... :-).

Share this post


Link to post
Share on other sites

Where can I find the connect-x plugin for aurora?

Xbins, it's the same one as for FSD

Sent from my SM-G903F

Share this post


Link to post
Share on other sites

Hi, first of all: A BIG Thank U for the Update!

But, i hoped the last important bug (for me) would get solved, but it isn't.

It's the last thing why i have to use FSD 3 for Multi-Disc Games.

I'm playing the games over network, which works fine. But not with multi-disc games.

The Autoswap feature doesn't work with aurora 0.6b

I have to use FSD 3 for these games. I use the same connectx.xex with both Backup Managers on the same machine.

Autoswap works with FSD 3 but not with Aurora 0.xb-0.6b.

 

Make sure that there is an error in the settings dashlunch ,......aurora 0.6 Everything works well

Are you guys using Ripped (Folder) or GOD Container games? Mine are all GOD's. I will look into Dashlaunch. But why is it working with FSD 3 then? (Same machine, Dashlaunch settings)

Share this post


Link to post
Share on other sites

Are you guys using Ripped (Folder) or GOD Container games? Mine are all GOD's. I will look into Dashlaunch. But why is it working with FSD 3 then? (Same machine, Dashlaunch settings)

If the FSD Plugin was loaded by FSD and not Aurora, that could be why it's not working...

Share this post


Link to post
Share on other sites

I am using the same connectx.xex in both Backup Managers. Or did you mean something different?

Playing one disc games is working fine. Only with Multi-Disc games (GOD Container) disc swapping isn't working.

If i remember it correctly we discussed the same problem over a year ago with aurora 0.5b. And i think other people did say Disc Swapping was working in Folder Format but not with GOD Container. And i would like to keep the GOD Format to reduce number of files. Game loading is a bit faster then.

  • Like 3

Share this post


Link to post
Share on other sites

Aurora 0.6b has a problem where it is not possible to delete a skin as highlighted in the image below:

Credits for finding the error: salah.rgh2

15281085_1151216394947314_272333140_n.jp

It's a known bug since we added support for selecting skins, xzp skins cannot be deleted and we know about it, we're working on trying to fix it...

Sent from my SM-G903F

Share this post


Link to post
Share on other sites

It's a known bug since we added support for selecting skins, xzp skins cannot be deleted and we know about it, we're working on trying to fix it...

Sent from my SM-G903F

Are you going to release a separate fix or am I going to have to wait for this fix on aurora 0.7b?

  • Like 1

Share this post


Link to post
Share on other sites

Are you going to release a separate fix or am I going to have to wait for this fix on aurora 0.7b?

now Leave this bug developer team And wait for the result ....

  • Like 1

Share this post


Link to post
Share on other sites

Are you going to release a separate fix or am I going to have to wait for this fix on aurora 0.7b?

It will not be released as a hotfix...

Share this post


Link to post
Share on other sites

Then there will not be a correction for aurora 0.6b but it will be implanted in aurora 0.7b

Enviado de meu ASUS_T00J usando Tapatalk

Possibly yes, i make no guarantee's we'll have it resolved in 0.7b, could be pushed further down the road as it's not an easy thing to fix...

Share this post


Link to post
Share on other sites

Speaking of bugs, Did the connectX bug ever get fixed, where if you were trying to play the same game at the same time on multiple xboxes it wouldnt work? I recall reading a thread about that, and that Mattie said it would be fixed in 0.6b, but since I dont have a second xbox that is modded, I didnt test it. I didnt see that in the changelog either.

Share this post


Link to post
Share on other sites

Speaking of bugs, Did the connectX bug ever get fixed, where if you were trying to play the same game at the same time on multiple xboxes it wouldnt work? I recall reading a thread about that, and that Mattie said it would be fixed in 0.6b, but since I dont have a second xbox that is modded, I didnt test it. I didnt see that in the changelog either.

Pretty sure it's fixed yeah

Share this post


Link to post
Share on other sites

Thanks for this guys, i dont play the 360 that much anymore and i was surprised to see the update notification pop up. 

The cover downloader makes it all worth the wait!!

Share this post


Link to post
Share on other sites

Speaking of bugs, Did the connectX bug ever get fixed, where if you were trying to play the same game at the same time on multiple xboxes it wouldnt work? I recall reading a thread about that, and that Mattie said it would be fixed in 0.6b, but since I dont have a second xbox that is modded, I didnt test it. I didnt see that in the changelog either.

its fixed. it was this one:

(Fixed) Use CreateFile with FILE_SHARE_READ when launching a xex or container #782

I am using the same connectx.xex in both Backup Managers. Or did you mean something different?

Playing one disc games is working fine. Only with Multi-Disc games (GOD Container) disc swapping isn't working.

If i remember it correctly we discussed the same problem over a year ago with aurora 0.5b. And i think other people did say Disc Swapping was working in Folder Format but not with GOD Container. And i would like to keep the GOD Format to reduce number of files. Game loading is a bit faster then.

What Swizzy means is, do you boot to freestyle or aurora when you turn on your xbox.

If freestyle is booted first, plugin settings could be messed up for aurora.

Share this post


Link to post
Share on other sites

its fixed. it was this one:

(Fixed) Use CreateFile with FILE_SHARE_READ when launching a xex or container #782

Thanks for explaining...... Would have never figured that out, as it says nothing about connectX. ;) I just assumed that was a bug with the FTP server. lol.

Share this post


Link to post
Share on other sites

I am using the same connectx.xex in both Backup Managers. Or did you mean something different?

Playing one disc games is working fine. Only with Multi-Disc games (GOD Container) disc swapping isn't working.

If i remember it correctly we discussed the same problem over a year ago with aurora 0.5b. And i think other people did say Disc Swapping was working in Folder Format but not with GOD Container. And i would like to keep the GOD Format to reduce number of files. Game loading is a bit faster then.

I've confirmed this issue, it will be fixed for 0.7b

Share this post


Link to post
Share on other sites

I have a question - why the downloaded scripts are not being shown? Or being downloaded at all it seems since I can't find them anywhere in my hdd? I am talking about the database cleaner, the console info one, the utility scripts.

Share this post


Link to post
Share on other sites

I have a question - why the downloaded scripts are not being shown? Or being downloaded at all it seems since I can't find them anywhere in my hdd? I am talking about the database cleaner, the console info one, the utility scripts.

The repo browser only installs the scripts you tell it to, when you go into the menu system it will show you the available scripts in the repo, once you select one it will ask if you want to install it... answer yes and it downloads & installs it for you... when you exit, it'll automatically refresh the list of available scripts...

Sent from my SM-G903F

Share this post


Link to post
Share on other sites

Yes, thats exactly what I do - I browse through the repo and press yes to install - I can see the install bar finishing and then it should be complete but there are no scripts shown or present in the directory.

 

EDIT: Nevermind, it fixed itself somehow after a few tries! Thanks for the update, everything looks great! Love the console info and the db cleaner scripts! The screencap as wallpaper is also kickass!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...