Jump to content
Sign in to follow this  

WEBUI: Cant access

Recommended Posts

can't enter web ui 192.168.xxx.xxx.:9999

it keeps asking me for user and pass, even y disable HTTP autheticaion and set my own user and password,

tried fsdhttp (prevoiously worked like that, bue i forgot that user/pass and tried my own, now nothing works)

i can enter 192.186.xxx.xxx:80 which is the regular http server for things like, setting the games covers

y tried:

- fsdhttp (user/pass)

- restarting fsd

- restarting the console

- cleaning browser chache (chrome)

- iexplorer

- opened 9999 port

nothing.. user/pass box keeps popping

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...