Jump to content

problem connecting to the internet

Recommended Posts

hello all

i have xbox with rgh and lt+ and dashlunch3.04 and FS3 ,

my problem is that i can't connect to the internet ...

i tried removing my WEP2 security andtried to get internet and still do have internet .

i tried static ip and dns manually and stiil - no internet .

i have tried alternative MAC adress and put the mac from my computer ( that's has internet ) - still nothing

i even contacted my ISP and asked if they have diffrent DNS to put there ... - still nothing .

all my computers and ipad\iphones are geting internet ...

has anyone have problem with internet ???

thanks for all your help


Share this post

Link to post
Share on other sites

What does your launch.ini say?

If livestrong = true, your console will not be able to connect to the internet.

Ensure liveblock = true and livestrong = false.

Share this post

Link to post
Share on other sites

hey bl4k3y

Ensure liveblock = true and livestrong = false

it the same - that's what i have in my ini

i also tried to enter google dns ( and ) and still nothing !

i have disable my sercurity on my router and still can'y connect

maybe it'd beacuse of my "jailbreak " LT+ RGH ??

hey gmarks

the ini could be in the ex hd (if you have .. - it on the root ) or in the xbox internal hd but i don't know where - probebly ROOT .

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...