Jump to content
RealModScene
Sign in to follow this  
MrSmith

Launch.ini

Recommended Posts

Just deleted my launch.ini file from the 360 hdd (Mrs wittering in my ear)

Could some one please post what is inside the file so I can ftp it the the 360 before I turn it off

  • Like 6

Share this post


Link to post
Share on other sites

I dont now what you are needed. Its the full Dashlaunch 3.14 Ini. But for the Future, if you kill your Ini again, Dashlaunch have the Option to save your Ini, on your preferred storage Device.

Share this post


Link to post
Share on other sites

Just start dashlaunch and let it save a new ini file. You have to set anything new up but standart settings are mostly used. If you need special settings just do it with dashlaunch. There is mostly a description to each option.

Share this post


Link to post
Share on other sites

Launch Dashlaunch and push the left shoulder button two Times. With the X Button you can save your Launch.ini, to your preferred storage Device.

Share this post


Link to post
Share on other sites

Ok guy. Thats done but im having another isue.

When I do a short press of the x (logo, enter) button nothing happens. Long press is ok, goes to the shut down page. Works fine when booted to retail nand.

Share this post


Link to post
Share on other sites

Ok guy. Thats done but im having another isue.

When I do a short press of the x (logo, enter) button nothing happens. Long press is ok, goes to the shut down page. Works fine when booted to retail nand.

There is a launch.ini option that disables the hud. Find it in the launch.ini and set it to false, or remove that line completly. You can also use dashlaunch installer to easily change this on the xbox. when done, reboot the console.

Share this post


Link to post
Share on other sites

The ones I usually look at are liveblock, autofake, pingpatch, and contpatch, and I set all of those to true, other than that I dont really mess with those settings.

Share this post


Link to post
Share on other sites

Dont know if this is related to launch.ini.
I Have copyed 2 games folder's to my new hdd and fsd dont see them. I did this through xexmenu from internal hdd to usb hdd. When I put the new (usb) hdd in the console it wont see the folders and also the origanal hdd wont be seen as a usb drive.
Is ther some setting I need to alter?


Forgot to mention I put exemenu, fsd and dashlaunch via usb drive. (Fresh install)
Do I need to transfer a file from FSD

Share this post


Link to post
Share on other sites

Dont know if this is related to launch.ini.

I Have copyed 2 games folder's to my new hdd and fsd dont see them. I did this through xexmenu from internal hdd to usb hdd. When I put the new (usb) hdd in the console it wont see the folders and also the origanal hdd wiont bw seen as ausb drive.

Is ther some setting I need to alter?

Forgot to mention I put exemenu, fsd and dashlaunch via usb drive. (Fresh install)

Do I need to transfer a file from FSD

What do you mean exactly, it'd be great if you could check your typing, as your writing is quite confusing...

In FSD you have to scan for new games unless you've enabled auto scan, and you need to make sure the paths are set up correctly...

Either way, Aurora is much much better then FSD...

Share this post


Link to post
Share on other sites

Why wont FSD see the games folders/games that I have transferd across

It's really hard to say, it could be many reasons... i don't know what your paths look like, i don't know what format you used, i also don't know what settings you've got... you need to supply more information to get further assistance with this matter...

Share this post


Link to post
Share on other sites

Turning console into a duel hdd.

I removed the original hdd (320gb)

Put new hdd in (1tb)

Formated with console

Installed EXEMenu, Freestyle Dash and Dashlaunch

Removed 1tb and mounted via USB

Re-fitted 320gb

Transferd folder Games with games in using XEXMenu

Transferd folder Games2 with game in using XEXMenu

Removed removed 320gb

Installed 1tb

Booted console to fsd

Go to manage path but fsd wont see the Games/Games2 folders there for I carnt set a path.

Path are Root HDD1 Games and Root HDD1 Games2

As far as I can see the setting are the same as 320gb drive

 

Where will I find the setting you are asking about

Share this post


Link to post
Share on other sites

Turning console into a duel hdd.

I removed the original hdd (320gb)

Put new hdd in (1tb)

Formated with console

Installed EXEMenu, Freestyle Dash and Dashlaunch

Removed 1tb and mounted via USB

Re-fitted 320gb

Transferd folder Games with games in using XEXMenu

Transferd folder Games2 with game in using XEXMenu

Removed removed 320gb

Installed 1tb

Booted console to fsd

Go to manage path but fsd wont see the Games/Games2 folders there for I carnt set a path.

Path are Root HDD1 Games and Root HDD1 Games2

Where will I find the setting you are asking about

Well, if you can't work with the paths, your FSD installation is broken and you need to redo it, delete all FSD files and install them fresh... (download the latest release and install) or better yet; move to Aurora which is the new dashboard from the same ppl, it's faster and generally just better!

Share this post


Link to post
Share on other sites

Ok installed Aurora and this also wont see the Games/Games2 folders

Neither of these have scanpaths setup by default, you have to tell it WHERE to search for content... press Start, go to "Content Scanning" and add your paths there...

Share this post


Link to post
Share on other sites

Yes I know this but when I go and do the scanpath the folders arnt there.

I have transferd the 2 folders complete with the games to the new HDD via console so I defenatley know they are there.

 I know how to do content scan as I already did that on the origanal HDD (320gb) but on the 1tb the folders arnt visable

Share this post


Link to post
Share on other sites

Yes I know this but when I go and do the scanpath the folders arnt there.

I have transferd the 2 folders complete with the games to the new HDD via console so I defenatley know they are there.

 I know how to do content scan as I already did that on the origanal HDD (320gb) but on the 1tb the folders arnt visable

That makes no sense, most likely they're NOT there if you can't see them, or you are using the wrong device...

Share this post


Link to post
Share on other sites

I know it makes no sense. The folders are def there.

If I transfer them from original HDD (320) mounted as a USB via EXEMenu they don't show up on the internal HDD (1tb)

If I transfer them with the original HDD (320gb) mounted inside the console to a USB mem stick, then re install the 1gb HDD to the console and transfer back from the USB stick they show up.

I think the problem is with the original HDD (320gb which was a standard HDD hacked to be a Microsoft HDD) Somewhere down the line I think something as got corrupted as I used to be able to see some not all the contents when booted with stock nand and now I don't see anything

Share this post


Link to post
Share on other sites

I would recommend that you completely format that 1TB harddrive on your internal port then put everything back there from scratch, not copying from your old hdd, but put them there fresh, and check if it shows and so on, if not, then you have a very strange console...

If that works, i'd recommend going from there by cutting your losses with the old drive and format it aswell... (tho that has to be formatted in the original dash in order to work properly with the original dash!)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×