Jump to content
RealModScene
JPizzle

F3 with LiNK and new WebUI

Recommended Posts

Also, MAKE SURE DEVLINK IS ENABLED IN DASHLAUNCH.

Everything will pass, and you will even be able to see the rooms from the HUD...but if devlink isn't enabled, you will not see anyone hosting when you "join game."

We really need to display this in FSD...or just enable it automatically if LiNK is activated...

Link is fantastic! But: 1) I don't know which TU is peaple playing (would be nice a feature that let you know) and 2) Some peaple use devlink and others don't. Keep up good work TeamFSD, really good stuff

We have a solution for these issues in future link releases.

Share this post


Link to post
Share on other sites

Can anyone confirm whether the normal system link is disabled with this? Ever since installing the beta updates, I can't connect my local consoles via system link. Unfortunately, using Link is useless for this as I randomly lose connection to the Link server, which meant that an hour of campaign play was wasted last night for the second night in a row (have to start from the beginning of the level again, very annoying). Can I use normal system link with this release or am I going to have to go back to the last one?

Anyway, with regards to what Jéjé said earlier- can't have both installed, once an xex has been launched from the old F3 the guide simply reverts to the new one with the Link options and regular System Link still doesn't work. I'll downgrade for now and try again in the future once these problems have been worked on.

You can disable LiNK in the settings, or if that doesnt work, use the 'unload' option on the plugin before starting a normal system link session. No need for 2 F3's

Share this post


Link to post
Share on other sites

Is it possible to modify the cover/screenshots of the game? The new WebUI only enables capturing but no editing... :-/ :(

OK - my fault - I used the metro style skin, which crashed when entering the WebUI - it only allowed me to enter it via the 9999 port. The standard skin allows also the classic WebUI...

Share this post


Link to post
Share on other sites

lPeople please help.When i turn xbox and when that xbox logo is showing the screen becomes blue and xbox is still on!Please i will appreciate the answer!SORRY FOR MY ENGLISH!

Share this post


Link to post
Share on other sites

been playing since launch, everything working fine, just hard to see games. I enter rooms with alot of players but dont see many/any games, and after pushing refresh i might see 1 or 2 games. Anyone else experiencing this? Is this normal? thanks

Share this post


Link to post
Share on other sites

it is much better thank xlink, however there is quite a lot of lag, would it be possible to make game rooms based on location? (example: us, europe )I mean I have fiber cable 100Mbps link and I was lagging a lot, but other than that, great work guys

We have thought of this, but for now we decided not to. We didn't know how many poeple were going to sign up for LiNK,

and we didn't want EU users hitting empty rooms while US rooms were full.

Maybe we will facilitate this in the future. For now you could create your own room on the site naming it Fred EU

or something and people from Europe might just join it ;)

Share this post


Link to post
Share on other sites

Now im test three box in the link. On thins moment i cant play together in one game. I am may play in someone else host game alone. Is it problem in the some Getway mac adres or??? Where is problem. I mTrzy create subnetwork. Styl problem

Share this post


Link to post
Share on other sites

You can disable LiNK in the settings, or if that doesnt work, use the 'unload' option on the plugin before starting a normal system link session. No need for 2 F3's

if you use unload plugin then don't push guide button or xbox will crash ....

i have found no solution ( except two # fsd ) to be able to play to xbslink and LiNK , depending on which FSD you start .

Cheers , jéjé

PS : btw , is there a solution if you have several xbox at home ...we can't play to each other game ... only solution is to join an external ( from our lan ) host ..... ?

Share this post


Link to post
Share on other sites

if you use unload plugin then don't push guide button or xbox will crash ....

i have found no solution ( except two # fsd ) to be able to play to xbslink and LiNK , depending on which FSD you start .

Cheers , jéjé

PS : btw , is there a solution if you have several xbox at home ...we can't play to each other game ... only solution is to join an external ( from our lan ) host ..... ?

Sory i dont uderstand last mesage. If i play serval xbox to link. then i start pulgin in the first xbox then others unload plugin.

We play in xlinkkai fajn toghether but kai is dont stable.

we dont play in the host game together because we don see the same host player we see diferrent host

Excuse ne by my language please

Share this post


Link to post
Share on other sites

Posted Image

i hope this will help you to understand what i mean

xbox from the same lan can't see each other

all other is ok ..

Cheers

Jéjé

  • Like 1

Share this post


Link to post
Share on other sites

Posted Image

i hope this will help you to understand what i mean

xbox from the same lan can't see each other

all other is ok ..

Cheers

Jéjé

thanks

Is hear some chance to play?

Im think about if im buil post my internet router sub lan (subnetwork)?

If i live in the flathouse ther is cca 110 flat they are connect to the switch. one lan to routing to the internet means wee can t see some xbox in this network?

Share this post


Link to post
Share on other sites

Hi Guys,

First off all, Thanks FSD for the awesome work, the idea is great.

My setup:

Fiber connection: 60 mb/s up and down

D-link router DIR-655

Ports forwarded 3071, 3072 TCP and UDP

FSD version 3.0.402 (obvious)

RGH Kernel 14717

Dashlaunch 3.04 (Devlink and PingPatch are enabled) (I read that ALL others have to be deactivated??)

Avatar is grey??!! Did the updatespy (created a file and put it in the root of my usb, message: “system is up-to-date

All tests pass with the “test†connection

When in game I can see the rooms, people and myself.

If I look on jqe360 site I can also identify the same users in the room.

When I start System Link there the trouble starts, I can’t always see a game to join.

But when I do see a game I am not able to join (F1 2012 / Gears of War 3 / MW3).

Connection time-out or just the statement that no connection could be made.

For each game I have downloaded the latest TU, if the game did not function I deleted the TU and re-dowloaded it. I aso tried each different TU. No effect. I did host a game (F1 2012), people could connect and I could race, so it works

But I really like to be able to join games!!!

Could be the beta stage…..

Further, great work, again!!!

Any ideas???

Share this post


Link to post
Share on other sites

Thanks for the information!!

I'm using default skin and i've updated everything. Avatar update, dashlaunch update etc.

I've tried playing Campain and even here the game crashes so probably i've downloaded a corrupted .iso

I'm going to try a different one see if this helps.

I'l report back when i've got some more information

I've found my problem!!!

I thought i had updated dashlaunch to version 3.04 but after reading several forums with hanging BO2 and reporting they weren't on 3.04 i've double checked mine and found out i was on 3.03

Updated to 3.04 and now everything is working rely great!!

Share this post


Link to post
Share on other sites

Hi FSD TEAM!

First of all thank you so much for the LiNK, I tried and it works like a charm...It is amazing for the community really. Thank you.

FSD TEAM you guys are awesome!

Now I just have some questions:

Is there any kind of limitation using LiNK? ping limitation, country limitation or any other kind besides the fact that

we need to use the same game version and TUs??

I am saying this because I live in USA -> New Orleans and I have some friends in Brazil -> Rio de Janeiro

but we are unable to see and play with each other.

We had tried everything like, on the same room with the same users, I create a game but he can't find me or

He creates a game but I can't find him either. We see each other on the LiNK or on jqe360.com.

We even marked each other with a yellow star as favorite inside LiNK :rolleyes: but no gameplay :unsure: .

And of course I don't need to say that we were trying with exactly the same game(same media ID) and same TU.

We both have fast internet like 20MB for download and 4MB for upload. :lol:

Other thing is that, the only way I was able to play on LiNK was when I was the Host!

If I am not the one creating a game(hosting a game), I can't join peoples games, I see a few of them but

I always get the message: "unable to join this game".

Thank you some much again and I appreciate all the work that has been put on the FreeStyle Dashboard and LiNK!

Share this post


Link to post
Share on other sites

Are you sûre pingpatch is activated in dashlaunch settings ?

No, PingPatch is not activated in the dashlauch....Thanks for the Tip. I was just with DevLink on.

I was reading the tutorial again and just realized:

MAKE SURE you have enabled DevLink AND PINGPATCH in dashlaunch !!!

Well, I will turn PingPatch on and ask my friend in Brazil to do the same for some tests and post the results here.

Thanks

  • Like 1

Share this post


Link to post
Share on other sites

i tried like 100 times to connect with link but i am not able to setup link every time i get udp fail what can i do?

Share this post


Link to post
Share on other sites

Hi, please can someby help me with Port Forwarding? I have to do it in Winbox. Does anybody know how to do it? I have to allow port number 1000 and 1001 beacause of the Test. I cant pass the Test. I dont know how to allow the ports. Thank for you help and Iam sorry for my english. I hope you understood it.

http://www.imagehosting.cz/?v=beznzvqkq.jpg

Share this post


Link to post
Share on other sites

Hi, please can someby help me with Port Forwarding? I have to do it in Winbox. Does anybody know how to do it? I have to allow port number 1000 and 1001 beacause of the Test. I cant pass the Test. I dont know how to allow the ports. Thank for you help and Iam sorry for my english. I hope you understood it.

http://www.imagehost...v=beznzvqkq.jpg

did u check after port forwarding that the ip on that port forwarding is the same as the xbox?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...