Jump to content
RealModScene
RoyalFlush

Unable to connect to host (Call of Duty Ghost RGH)

Recommended Posts

Hello everyone,

I'm pretty new with RGH but like what anyone else should do, i looked up Google and many other websites about my problem but i only found 1 "solution" i hope anyone can help me out on this

I own a RGH Xbox360, connected to LiNK, all my settings are good, i opened, my ports i succeeded with all the tests on FS3 but when i try to join a lobby/game on Call of Duty Ghost via System Link it gives me the message "Awaiting connecting 1,2,3,4,5" then im kicked out of the joining process reading "Unable to connect to host" on my screen, i changed my DNS to Google's (8.8.8.8 - 8.8.4.4 ) the only thing i found out by searching on our world wide web is about the 30ms ping patch, do i need this to join the lobby/games on CoD Ghost? if so; could anyone be so kind to send me an URL to that file and if anyone else would be so kind to make a little tutorial about this topic, i think a lot of people are having problems with this "problem" like i said: im pretty new with this, i got common sense tho lol :-) but i pretty much dont understand what im doing wrong..ok enough about that :-D I hope someone will help me out !

RoyalFlush.

Share this post


Link to post
Share on other sites

I'm using the Latest F3 rev 775

I'm connecting to internet through a Router. Which allows me to download Title updates and covers etc.

Problem is same as above.. when i try to connect to a game through system link it says Unable to connect to host.

Share this post


Link to post
Share on other sites

Same problem here!!!

 

LiNK configuration and tested: OK

FSD 3 Rev 775: OK

Last TU set: OK

 

At this point i could see the rooms available when i tried to join a game in CoD BO 2 or CoD Ghosts but then i was kicked out before i could join the game or just had a fatal crash intercepted error showing. Due to this i did a little research about it and found in another topic that when that happens is because avatars are not updated. So yesterday i used AUTOGG to update my avatar and everything went well, no gray avatar anymore but now i can't see the games to join. So,

 

Avatar Update: OK

btw if this helps my Interface version (Via original xbox 360 Dash): 2.0.16547.0 this is the version i put in AUTOGG.

 

After the avatar update when going to system link (via interface button), i check that my TU is still ok, i can see all the players online and the former rooms available, i can join any of those rooms (usually the one with more players) and when i returned to the game menu (exiting system link menu and the interface menu) and selected multiplayer, system link and join a game, nothing shows in the game list. I can't see anything, no players or hosts are there, this is happening after the avatar update. 

 

Someone have an idea of why is happening this? 

Share this post


Link to post
Share on other sites

Same problem here!!!

 

LiNK configuration and tested: OK

FSD 3 Rev 775: OK

Last TU set: OK

 

At this point i could see the rooms available when i tried to join a game in CoD BO 2 or CoD Ghosts but then i was kicked out before i could join the game or just had a fatal crash intercepted error showing. Due to this i did a little research about it and found in another topic that when that happens is because avatars are not updated. So yesterday i used AUTOGG to update my avatar and everything went well, no gray avatar anymore but now i can't see the games to join. So,

 

Avatar Update: OK

btw if this helps my Interface version (Via original xbox 360 Dash): 2.0.16547.0 this is the version i put in AUTOGG.

 

After the avatar update when going to system link (via interface button), i check that my TU is still ok, i can see all the players online and the former rooms available, i can join any of those rooms (usually the one with more players) and when i returned to the game menu (exiting system link menu and the interface menu) and selected multiplayer, system link and join a game, nothing shows in the game list. I can't see anything, no players or hosts are there, this is happening after the avatar update. 

 

Someone have an idea of why is happening this?

You want to have the latest version (2.0.16747.0) otherwise the latest TU's don't work ;)

Share this post


Link to post
Share on other sites

Funny though i tested again yesterday without updating to 2.0.16747.0 version and i played for the first time. I guess you're right about the TU's cause system link says there's a last version of TU for one of my CoD games and i can't find that update browsing via "Title Update Menu".

 

You think i can use AutoGG for that? I mean, if i update to (2.0.16747.0) that last version i could see the last updates?

Share this post


Link to post
Share on other sites

Funny though i tested again yesterday without updating to 2.0.16747.0 version and i played for the first time. I guess you're right about the TU's cause system link says there's a last version of TU for one of my CoD games and i can't find that update browsing via "Title Update Menu".

 

You think i can use AutoGG for that? I mean, if i update to (2.0.16747.0) that last version i could see the last updates?

http://www.realmodscene.com/index.php?/topic/2205-xebuild-freeboot-nand-update-tutorial/

Share this post


Link to post
Share on other sites

I have the same problem :( sometimes im able to connect to server but usually I get the awaiting connection problem . plzzzz help :(

I pass all the tests . I'm able to see all servers . latest update .

Share this post


Link to post
Share on other sites

I have the same problem :( sometimes im able to connect to server but usually I get the awaiting connection problem . plzzzz help :(

I pass all the tests . I'm able to see all servers . latest update .

Get a better ISP ;)

Share this post


Link to post
Share on other sites

Honestly, it's likely not related to Aurora at all, if you try it with FSD, you'll likely see the exact same problem... if that's the case, it's totally unrelated to Aurora and you need to basically get a better connection to the ppl you're playing with...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...