Jump to content

How to Connect to xlink via USB Internet Dongle?

Recommended Posts

Hello Guys,

First I would like to appreciate and Thanks to people who have worked hard to make this website and tools. Also to those who step up to guide others.

I have Xbox 360 with Kernel 16203 and FSD 3.

I have been trying to connect to xlink for a while but no luck so far.

I ma using a USB internet Dongle "MTS Mblaze AC2787" Its from ZTE. 

I can connect to Jqe360 also downloaded TU's on FSD3. I have tried to place settings which I found on Youtube Videos about XLINK.

I get pass ratings in Ping Path, Dev link disabled, Jqe360.

Problems I am facing are:

1. Can't forward Ports

2. Default Gateway - Blank

3. UPnp Router Not Found

4. Data Ports 3071-3072 both Fail

5. Don't have access to ISP as they dont allow I guess

I don't know where and what to do next as I have tried to search about port forwarding but couldn't get anything solid.

I hope you can help me out here and show me the way.





Share this post

Link to post
Share on other sites

you forward ports in your router....so go to it's default log in page and then you'll see where you forward ports. 


ah just seen this as per your title...sorry my bad. USB dongle.....doh...! 

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...