Jump to content
Sign in to follow this  

can't boot to xell after dash upgrade

Recommended Posts


I tried searching, but I am afraid I will do something wrong..

Yesterday I upgraded my old dash (14719) to 16203, using  AutoGG 0.92. I must say it worked like magic, the whole process went automatically.  easier than jailbreaking an iphone.
Everything works fine except that thing. I tried to boot to xell (eject button) in order to try Linuxbut no luck, I just get a black screen.


I have:
Slim 4GB RGH2 Trinity
Newest FSD (rev 735)
DashLaunch 3.06 (if there any use for it)


Do I need to install Xell-Reloaded manually? is it possible?

Or maybe something went wrong in the upgrade? IDK, because everything happened automatically thanks to AutoGG.


Thanks a lot.






Share this post

Link to post
Share on other sites

in the dashlaunch release you will find a folder named XeLLlaunch, move that over to your xbox and then run the default.xex located inside that folder

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...