Jump to content
RealModScene
Sign in to follow this  
Jalves

Aurora does not update

Recommended Posts

Hello everyone
I'm having a problem with my aurora, the message "new aurora version available" always appears and when I update the message keeps repeating. Appears for me in plugins "???"

I don't know if because of that but the trainers stopped working. They are all in their correct places but not recognized.
This all started when I took the console in for a red light repair, before that everything was working normally

Share this post


Link to post
Share on other sites
Somebody???
I think this problem has no solution. I've seen several reports about it but no answers

Share this post


Link to post
Share on other sites
6 hours ago, Jalves said:

Somebody???
I think this problem has no solution. I've seen several reports about it but no answers

Download Aurora v0.7b.2 from the Phoenix site itself & place then manually. as it seems like your on an old Aurora update. As someone had the same issue trying to download the update via Aurora but it wouldn't work. But he fixed it by manually grabbing the new version of Aurora from the Phoenix site itself. If you looked properly you would of found the new old update

"Phoenix" http://phoenix.xboxunity.net#/news

Share this post


Link to post
Share on other sites
3 hours ago, KiwiMeoWii said:

Download Aurora v0.7b.2 from the Phoenix site itself & place then manually. as it seems like your on an old Aurora update. As someone had the same issue trying to download the update via Aurora but it wouldn't work. But he fixed it by manually grabbing the new version of Aurora from the Phoenix site itself. If you looked properly you would of found the new old update

"Phoenix" http://phoenix.xboxunity.net#/news

Good evening friend, thank you very much for the tip. I've done this procedure and it's still the same. No matter what version of aurora I use it always accuses this message of "new update available " when starting and ??? in plugins

Share this post


Link to post
Share on other sites
23 hours ago, Jalves said:

Good evening friend, thank you very much for the tip. I've done this procedure and it's still the same. No matter what version of aurora I use it always accuses this message of "new update available " when starting and ??? in plugins

Are you starting with a fresh aurora v0.7b.2 install? Or are you just copying & paste over your original aurora files. As doing this may not copy over all the new aurora files.

I would suggest to use a fresh install of Aurora instead. Delete your old aurora & install a fresh install. 

Plus if your running certain plugins, like xbdm or any other plugin. These plugins clash with aurora nova plugin etc & stop it from working correctly etc. Best way is to setup aurora first without no plugins set via dashlaunch. Once you have fully setup aurora then add your plugins etc

I've never had issues with aurora when I set it up on different 360s. But the biggest one is plugins set via dashlaunch. Clash with aurora nova I've notice. So it's best to setup aurora first before adding plugins

Share this post


Link to post
Share on other sites
10 minutes ago, KiwiMeoWii said:

Are you starting with a fresh aurora v0.7b.2 install? Or are you just copying & paste over your original aurora files. As doing this may not copy over all the new aurora files.

I would suggest to use a fresh install of Aurora instead. Delete your old aurora & install a fresh install. 

Plus if your running certain plugins, like xbdm or any other plugin. These plugins clash with aurora nova plugin etc & stop it from working correctly etc. Best way is to setup aurora first without no plugins set via dashlaunch. Once you have fully setup aurora then add your plugins 

Good night friend
was doing a clean install of aurora (0.7b.2) and starting from dashlaunch
as soon as the new aurora was installed, the message of new update available

Share this post


Link to post
Share on other sites
18 hours ago, KiwiMeoWii said:

Are you starting with a fresh aurora v0.7b.2 install? Or are you just copying & paste over your original aurora files. As doing this may not copy over all the new aurora files.

I would suggest to use a fresh install of Aurora instead. Delete your old aurora & install a fresh install. 

Plus if your running certain plugins, like xbdm or any other plugin. These plugins clash with aurora nova plugin etc & stop it from working correctly etc. Best way is to setup aurora first without no plugins set via dashlaunch. Once you have fully setup aurora then add your plugins etc

I've never had issues with aurora when I set it up on different 360s. But the biggest one is plugins set via dashlaunch. Clash with aurora nova I've notice. So it's best to setup aurora first before adding plugins

I followed this procedure and it remains the same.
curious that before the device had the nand replaced everything worked perfectly and now it seems I'm facing an unsolved problem

Share this post


Link to post
Share on other sites
9 hours ago, Jalves said:

I followed this procedure and it remains the same.
curious that before the device had the nand replaced everything worked perfectly and now it seems I'm facing an unsolved problem

It's wierd that Aurora is asking to be updated. Especially if you running aurora v0.7b.2 I'm assuming your files haven't properly copied over. But I wouldn't know as I'm not having this issue. On my jtag, jasper, rgh3 mw3 or my rgh2 bb jasper xdk/rgl & triple nand halo trinity etc. They all seem to be running aurora fine. Online or offline etc

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...