Jump to content
RealModScene
TigerClaw

Cannot disable screen capture plugin

Recommended Posts

Hi,

 

There's a serious problem with this plugin when using trainers for games like bioshock2.

The trainers use back and start to activate, and I've disabled the screen capture plugin and even changed the default trigger switch, but when I want to activate the trainer inside bioshock using back and start, fsd take a screenshot of the game.

 

I can't get the trainer to activate.

 

Thanks

 

Share this post


Link to post
Share on other sites

I love the screenshot feature, but unfortunately it doesn't pair up well with trainers. What I did was re-assign the screenshot buttons to hold LB, then press RB to take a pic.

 

This way you still have normal controller functionality (I can't think of any games where I'd need to press both buttons at once), you can activate the trainer, and still take snazzy pictures =P

 

If that doesn't work... maybe get another trainer from someone else that doens't use back+start?

Share this post


Link to post
Share on other sites

or in the f3plugin,settings you can uncheck the box to disable the function,why you want to use traniers anyway,play it how its meant to be without using mods/cheats etc.

Share this post


Link to post
Share on other sites

As I said, my son loves to play it and can get very angry when he's shot, so I just want to make it a little bit easier for him.

 

I have disabled it in the plugins section, but it's as if it doesn't  save the settings, but when I restarted fsd and went back to the settings, it is saved.  But when I try to activate the trainer in the game, it still takes a screenshot.

 

Thanks.

Share this post


Link to post
Share on other sites

TigerClaw, where you able to get it working?

I just got my brother's Slim RGH and I tried a trainer as well and it was doing the same thing.

 

I'm away from it now so I can't do what Rikachu recomended to check.

Share this post


Link to post
Share on other sites

you could always move the plugin out of the plugins folder to disable, just know that that will also disable LiNK and MultiDisc suport

Share this post


Link to post
Share on other sites

Hi,

 

There's a serious problem with this plugin when using trainers for games like bioshock2.

The trainers use back and start to activate, and I've disabled the screen capture plugin and even changed the default trigger switch, but when I want to activate the trainer inside bioshock using back and start, fsd take a screenshot of the game.

 

I can't get the trainer to activate.

 

Thanks

Same thing happned to me in dead space

i quit the game then went to settings again and checked the screenshot plugin then again unchecked it

then in started the game again,worked for me

Share this post


Link to post
Share on other sites

Switch to aurora, and use aurora trainers. Very simple solution to a problem that will never be solved, at least until nova, which isnt expected for public release anytime this year. ;)

Share this post


Link to post
Share on other sites

when i go to plugin setting in FSD rev 775 it said reserved for future update?

so how can i disable the ****** screenshot?

PLEASE HELP ME

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×