Jump to content
RealModScene
Sign in to follow this  
AMIT

GaDaBaMa 2.1 Help

Recommended Posts

I downloaded 2.1 recently and installed it but every time i open it it give me this error

Posted Image

Please , Help me to fix it

Thanks in advance ...

Share this post


Link to post
Share on other sites

Thats correct you need Access Runtime 2010 32bit. But I think the error is due to missing Access Runtime 2010 SP1 installation.

If you don't have it installed you should installed it. It has nothing to do with your Windows version

Check this post here with all the links. My above post has the link as well..

  • Like 1

Share this post


Link to post
Share on other sites

BTW- any news on Freestyle Dash 3(F3) compatibility with GaDaBaMa ?

i have a xenon with broken Ethernet port and still running on 2.2.1072 .

Share this post


Link to post
Share on other sites

There have been some changes that I am not able to figure out without help. As soon as I get some informations about it I'll try to adapt it for GaDaBaMa.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×