Jump to content
RealModScene
JQE

F3 Rev735 and LiNK Beta 3 including WebUI

Recommended Posts

I was just going to mention that, we did implement new features in the plugin that require a newer Kernel to be installed. So please keep your kernel up to date.

Share this post


Link to post
Share on other sites

yeah goes without saying keep your SH*T up to date.

Jrunner is the easiest app to to get that updflash.bin to update kernel to 16203 and dashlaunch3.07 as it takes care of all of that with just a few clicks (nand dump and cpu key required, both easy to get with nandflasher app and eject start your console for cpu key).

 

£5 donation heading your way :)

Share this post


Link to post
Share on other sites

Awesome new stuff. I love what u did with the screen captures. Will there be a "save to png/jpg" function in future updates?

Everything works perfect for me -i did have to redo my custom skin (i like to separate my games by gender like shooters, fighting, etc-

Share this post


Link to post
Share on other sites

I was just going to mention that, we did implement new features in the plugin that require a newer Kernel to be installed. So please keep your kernel up to date.

Hey, thanks for great work. Could you mention which features requires new kernel? I'm on 16197, dashlaunch 3.04. Instaled with no problems at all. And seems every features working correctly. Just minor glitch while enabling kinect controls it crashed straight away, but i think its because my sensor was disabled in NXE.

Share this post


Link to post
Share on other sites

thank you for your amazing work. i updated my freestyle to (F3 REV735) but i have problem when i press xbox guide button (system link) didn't show in the menu.please help me 

Share this post


Link to post
Share on other sites

Well, people ! I have finally managed to overcome that "plugin not loaded" issue ! Unfortunately, none of the pieces of advice that were given to people with this issue have a chance to "cure" the "plugin not loaded" problem. AS IT TURNS OUT, the problem is neither in LiNK, nor in F3. The "glitch" is caused by...an outdated dashboard. That's right...doesn't sound convincing, does it ? Well, I noticed that both a guy named uncharted and I had the same dashboard 14719 and were both experiencing this issue. HOWEVER, my friend, who doesn't have this problem, is using a newer dashboard, 15xxx or something like that. I also noticed that some people who have written a message in this topic saying that the plugin works have also written messages in AutoGG topics, which means that they have updated ther dashboards recently. Well, it took me a while to finally lose all hope of fixing the issue by normal means so I decided to update my dashboard. That's right, dear sirs, now that goddamn magnificent plugin is loading ! I have no idea what exactly fixed it, the problem might have even been caused by bad blocks (at least I guess they can do things like that, they are BAD, you know), which were all mapped during the update (I received 2 messages about them during the two separate update sequences). Well, good luck with LiNK, guys ! I am out, PEACE !

You are an intelligent man. thanks for the tip bro

Share this post


Link to post
Share on other sites

خیلی ممنون .کارهایتان خوب است :clap:

Share this post


Link to post
Share on other sites

Thank you for this amazing release, everything works!

I just have one question.

Previously I had FSD copied to HDD1 and set the path with dash launch to HDD1/Freestyle/default.xex, and everything worked :). Now after the update, when I go to 360games, there are double titles of games. But only of those games installed on my xbox HDD (from before Jtag) not my external HDD. 

Can I remove those double titles somehow without losing the games? 

Also is it normal for the file manager to show this in the root folder: HDD1, HDDX, Flash, USB0, SysExt and | Game  |- this one has the same content as Freestyle folder?

 

I hope I`m making any sense :/.

Share this post


Link to post
Share on other sites

Great work, i just wanted to ask, does the new update fix the problem (two consoles in one house, each one has different jqe acc, and different ip adress , but can't see each other when one of them is hosting) ?

Share this post


Link to post
Share on other sites

thank you for your amazing work. i updated my freestyle to (F3 REV735) but i have problem when i press xbox guide button (system link) didn't show in the menu.please help me 

you need to boot a game and then link shows up and make sure link is enabled in fsd3 settings and has loaded up the plugin.

 

 

Thank you for this amazing release, everything works!

I just have one question.

Previously I had FSD copied to HDD1 and set the path with dash launch to HDD1/Freestyle/default.xex, and everything worked :). Now after the update, when I go to 360games, there are double titles of games. But only of those games installed on my xbox HDD (from before Jtag) not my external HDD. 

Can I remove those double titles somehow without losing the games? 

Also is it normal for the file manager to show this in the root folder: HDD1, HDDX, Flash, USB0, SysExt and | Game  |- this one has the same content as Freestyle folder?

 

I hope I`m making any sense :/.

maybe delete database (fsd3 settings) and do a rescan will resolve that 2 box arts per title issue, you won't loose any games as box art and actual games are seperate things.or push yellow on covers you dont want and select move to no location.

yes it's normal for fsd3 to show hddx, flash ect if show advanced menu/files  is ticked in settings (can't remember the name).

  • Like 1

Share this post


Link to post
Share on other sites

PS. I figured out why I had double titles showing up on dash. There was a backup created (of the image) somehow and the dash showed it after the scan. Plus you couldn`t start the game from the "wrong" title. So I just deleted the wrong ones, by clicking delete and checking if there was backup in the delete path.

Share this post


Link to post
Share on other sites

you need to boot a game and then link shows up and make sure link is enabled in fsd3 settings and has loaded up the plugin.

thank you flaminek i did what you said but plugin is not loaded i pressed load's button and nothing happened my question is how to loaded it up and sorry for my language

Share this post


Link to post
Share on other sites

Real nice what the people of F3 Team had created. It´s a lot better than the M$ crap.

I went trough the update without any plugin problems and link runs fine. One thing I´m missing from rev483 is the ability to enter the link menu in any game to check at which TU I play and if TU are available

Now it seems only Systemlink games can enter the linkmenu.

 

Please bring the function back.

Share this post


Link to post
Share on other sites

I updated to 3.07 dashlaunch with 16xxx dashboard/kernel and the rss feed and link still wont function properly. whenever i select "keep link on always" leave the menu and come back, the box is unchecked. any ideas? I have the avatar update as well and the port forward tests all pass.

Share this post


Link to post
Share on other sites

Did the achievement listing get moved somewhere new?  I don't see it on the quick menu when I push the guide button anymore.

Share this post


Link to post
Share on other sites

thank you flaminek i did what you said but plugin is not loaded i pressed load's button and nothing happened my question is how to loaded it up and sorry for my language

reading previous advice it says delete the plugin and if u got allow updates in settings you should be able to redownload

is your live strong=false and live block=true

 

Real nice what the people of F3 Team had created. It´s a lot better than the M$ crap.

I went trough the update without any plugin problems and link runs fine. One thing I´m missing from rev483 is the ability to enter the link menu in any game to check at which TU I play and if TU are available

Now it seems only Systemlink games can enter the linkmenu.

 

Please bring the function back.

i tried to play dirt 3 with no title updates and when i press guide and go to link it says title update 1 available so works fine for me.

 

I updated to 3.07 dashlaunch with 16xxx dashboard/kernel and the rss feed and link still wont function properly. whenever i select "keep link on always" leave the menu and come back, the box is unchecked. any ideas? I have the avatar update as well and the port forward tests all pass.

is your link plugin loaded up?

you have link.jqe360.com account? (just checking)

  • Like 1

Share this post


Link to post
Share on other sites

Nice Update, but, im having the link problem too, when I press home on the game, it appear on gray the link menu.

Always is set as desabled in fsd plugins, and when i enable, and go back, and get in again, it desabled again. :S....

Share this post


Link to post
Share on other sites

Hey mobilemurder, resintall fsd3 from disk?, did you made a complete erase, and then instal it?

Share this post


Link to post
Share on other sites

uï½ï½„ï½ï½”ï½…d, great improvement, but sad to see some of the strings are no longer hard coded in...I hope something to be done so that we can translate freestyleplugin.xex again...Sent from my iPad using Tapatalk HD

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...