Jump to content
RealModScene
JQE

F3 Rev735 and LiNK Beta 3 including WebUI

Recommended Posts

BUG

 

->>> On Skin editor, now you can't edit SETUP menu (setup menu here is the online menu).

 

ps: I don't know why you guys sadly keep screwing what is good :sweat:  (I mean, this, the invisible Media and Title ID on FSDFlow-game boxart visual; on the FSD slow launch....................)

Keep Cool

Share this post


Link to post
Share on other sites

reading previous advice it says delete the plugin and if u got allow updates in settings you should be able to redownload

is your live strong=false and live block=true

 

 

I deleted the plugin and got updates then redownloaded it again.

Yes my live strong=false and live block=true.and

 plugin still's is not loaded . 

BUT another problem comes out to my dear xbox is freezing as you see in the PIC but when i removed my xbox hdd it's work fine is that mean my xbox hdd is broken or damged ? right now leave the plugin and help me to fix this problem please FLAMINEK

post-6590-0-18799500-1362638974_thumb.jpg

Share this post


Link to post
Share on other sites

@Flaminek

You missunderstood me. Dirt 3 and Dead Island works like a charm, but on non Systemlink games like Skyrim it greyed out.

Share this post


Link to post
Share on other sites

ive had the same problem with link not staying ticked but fixed by reinstalling fsd3 from disk hope this helps guys :)

I made a full erase of the FSD, and install the new one, and still doesent let me to check "Always on" in the F3 plugin settings.... =(, some idea to fix it?

Share this post


Link to post
Share on other sites

I made a full erase of the FSD, and install the new one, and still doesent let me to check "Always on" in the F3 plugin settings.... =(, some idea to fix it?

I Solve it, the problem was from the skin, that dont let the update work right.

Thanks

Share this post


Link to post
Share on other sites

YES!!!

 

I Solve it, the problem was from the skin, that dont let the update work right.

Thanks

YESSSS!!! Just use the default theme AND EVERYTHING WORKS GREAT!!! 

  • Like 1

Share this post


Link to post
Share on other sites

I was just going to mention that, we did implement new features in the plugin that require a newer Kernel to be installed. So please keep your kernel up to date.

my kernel 1557..need i update to 16203 also?really confuse about this...

can some 1 help me?

Share this post


Link to post
Share on other sites

BUG

 

->>> On Skin editor, now you can't edit SETUP menu (setup menu here is the online menu).

 

ps: I don't know why you guys sadly keep screwing what is good :sweat:  (I mean, this, the invisible Media and Title ID on FSDFlow-game boxart visual; on the FSD slow launch....................)

Keep Cool

i had the same problem, heres what i did: i simply changed manually the basic (fsd) tab files (pngs) before recompresing the skin. I know its a patch but i do have the skin the way i want it

Share this post


Link to post
Share on other sites

Thanks guys for your awesome work!

Got updated yesterday and everything's working.

Only problem I have, I wanted to play BO2 yesterday via link and was still on TU5 and link advised me to update, because I couldn't see other players. I have updated the title updates for CODBO2 and when I open the game it says that I cannot use this title because of region and then it uses TU0 as default and cannot play with others then. It has worked before on a previous title update (5 I think), anyone else has this issue?

Share this post


Link to post
Share on other sites

Thanks guys for your awesome work!Got updated yesterday and everything's working.Only problem I have, I wanted to play BO2 yesterday via link and was still on TU5 and link advised me to update, because I couldn't see other players. I have updated the title updates for CODBO2 and when I open the game it says that I cannot use this title because of region and then it uses TU0 as default and cannot play with others then. It has worked before on a previous title update (5 I think), anyone else has this issue?

Check the tutorials section

Share this post


Link to post
Share on other sites

Great work Team FSD/RealModScene. everything works perfect. i can see RSS feed, i can see rooms, i can create rooms and i can see who is playing in what room. the only problem with my FS3 is i cant see hosted rooms in BO2's system link :(. im on dash 16202, dashlaunch 307. i will really be grateful to anyone who could help me out.

many thanks in advance.

i just noticed that on link.jqe360.com my xbox location is showing offline :( i wonder why is that. though i have linked my console with jqe360 in FS3.

Edited by drocker

Share this post


Link to post
Share on other sites

same problem here, plugin is loaded.

try with default skin, worked for me

 

Why after updating , when i press the xbox button the "System Link " is not pressable ??

try with default skin, worked for me...

Share this post


Link to post
Share on other sites

hi :) Where do i find screenshots in it =/ ? searched everywhere :S

appart from web ui, the path to find the screens inside your hdd is something like this:  /Hdd1/FreestyleDash/Plugins/UserData/(Title id number)/Screenshots

Share this post


Link to post
Share on other sites

my kernel 1557..need i update to 16203 also?really confuse about this...

can some 1 help me?

Well, best way is to stay up to date, but in your case, assuming you're on 15574; it will work.

Note that going to 16203 isn't a brash decision as you never know what a future update might require

  • Like 1

Share this post


Link to post
Share on other sites

i just noticed that on link.jqe360.com my xbox location is showing offline :( i wonder why is that. though i have linked my console with jqe360 in FS3.

Could be because you're not in a room, did you try it while connected to a host and playing?

  • Like 1

Share this post


Link to post
Share on other sites

I maybe found a bug. 

Clear Data doesn´t work for me. It deletes all Gamearts, but they don´t redownload. And the Games moved to hidden don´t appear in the games list after clear data.

i´ve reset and restart, even a manual rescan don´t bring them back.

Share this post


Link to post
Share on other sites

Great work, i just wanted to ask, does the new rev735 fix the problem (two consoles in one house, each one has different jqe acc, different ip adress , and different ports, but can't see each other when one of them is hosting) ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×