Jump to content

Can not obtain CPU Key

Recommended Posts

Hello all,

I've got an old XBOX360 slim 250 GB with Kinect, manufactured in 2010. It was JTAged at the time (probably RGH?). DashLaunch V3.19 (592) shows Trinity, Glitch 2, Kernel 2.0.14699.0. Few days ago I started to prepare it for my Kids to have some fun.

I have XexMenu 1.2 installed, no FSB or Aurora.

I tried to install AURORA 0.7b1, but I can't, from what I read on the forums, could be because the Kernel is too old. I tried to update Kernel with xeBuild_GUI_2.098_17559, but I am stuck by not having a CPU Key. Also DVD Key is missing in System Info of a DashLaunch. Tried to get it somehow through XBOX360 Neighbourhood with usage of Xbdm.xex, but I just cant retreive the XBOX's IP to make it connect with my laptop. Was trying to obtain CPU Key by Eject button boot, but it doesn't show me Xell, just boots up normaly.


If anyone could please point me in the right direction on how to obtain my CPU Key the easiest or any other way, please help. Spending hours searching the forums and I am about to give up.


Share this post

Link to post
Share on other sites

Xell is likely tied to another bootup method, you could try running XeLLaunch to boot it.

All Trinity motherboards (or slim even) are RGH of some kind.

  • Like 1

Share this post

Link to post
Share on other sites

Dashlaunch also displays the CPUKey and DVDKey...just mash LB or RB a couple times and you'll see them in the upper left quadrant of the screen.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...