Jump to content
RealModScene
MarianoRyu

Problem with Deadliest Warrior Ancient Combat

Recommended Posts

Hello, and thank you in advance for any help.


I'm trying to run Deadliest Warrior: Ancient Combat. It's a weird game, since in the regular dashboard, running it returns you to the dashboard and allows you to see the two Deadliest Warrior games in the My Games section.

 

When trying to do this with Aurora, it just boots back to the Aurora main screen, but I don't see the games I am supposed to see, and scanning doesn't seem to change anything.



Any help will be most welcome!

Share this post


Link to post
Share on other sites
1 hour ago, MarianoRyu said:

Hello, and thank you in advance for any help.


I'm trying to run Deadliest Warrior: Ancient Combat. It's a weird game, since in the regular dashboard, running it returns you to the dashboard and allows you to see the two Deadliest Warrior games in the My Games section.

 

When trying to do this with Aurora, it just boots back to the Aurora main screen, but I don't see the games I am supposed to see, and scanning doesn't seem to change anything.



Any help will be most welcome!

         Inside the game folder It has a folder Content/00000000000000000/ With the real content of the game 58410A69 and 58410B5C. They are like XBLA games. Move these folders to the Content folder or your games folder on the external HDD or HD and they will appear in your Deadliest 'Warrior The Game' and Dealiest Legends list (Discard the Deadliest Warrior ancient Combat folder after that). Just run normally now.

         They are blocked. You will have to unlock them with a program for that on the computer or put them on the internal HD and make use of the XM360 in the video game itself.   

This also happens with the Alien Bried game, which are three different games and the same thing has to be done. Extract from folder

Ps: These games are very bad  lol lol

Share this post


Link to post
Share on other sites

Reporting back after trying this, thank you for the response.

P.S.: I know - so bad they're actually good!

Share this post


Link to post
Share on other sites

Update, and sorry for double-posting:

Extracted them and put them in External HDD, they do show up now.

I see that they're locked, will 360 Content Manager help with that?

Edit: It does. Problem solved, and thank you very much once again!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...