Jump to content
RealModScene

Search the Community

Showing results for tags 'PROBLEM'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Site News
    • Scene News
  • Phoenix
    • Aurora releases
    • Aurora support
    • Aurora Localization
    • Skins, Coverflow Layouts, Scripts and Trainers
    • Skin development and LUA scripting
    • Unity Support
    • Requests and Suggestions
  • FreeStyle Dashboard / F3
    • News
    • FreeStyle Dashboard Releases
    • Support
    • Skins
    • Skin Dev
  • Xbox
    • Tutorials
    • Homebrew
    • LibXenon
    • Games
    • Software
    • Other topics
  • PlayStation
    • Tutorials
    • Homebrew
    • Games
    • Software
    • Other Topics
  • Matchmaking
    • North America
    • Central & South America
    • Europe
    • Asia
    • Africa
    • Australia
    • Modded Lobbies
  • MarketPlace
    • Buy
    • Sell
  • Miscellaneous
    • Feedback
    • Other Topics
    • LiNK News

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 29 results

  1. My Trinity RGH has a pretty strange problem, when he is out of the case it's boot, but when he is inside the case then he stop booting normally, someone has te same problem? Sorry for the bad English...
  2. Hello Please can I have someones kik or Instagram or snapchat or twitter, who I can message because I need help with my RGH XBOX 360. Now I need help with my XBOX LIVE PROBLEMS and also my, XBOX 360 BOOTING problems also. Now I need help whether I should use WIRED connection or change my KV or is it my Stealth server? That's what I need main help on please. Thanks I need help ASAP through social media! :~(
  3. Hi everyone. I have a problem with the TU of Guilty Gear XX Λ Core Plus (Xbla), is the only one of my games that are not active (TU = 0). I need it for the DLC +R version works, I tried everything without results . Anyone know anything about it? Greetings .
  4. Im completely lost. So, I had to format my 1 TB maxell, external hdd for other things, now that its done, i formatted it back to Fat32, copied only 1 file from my pc: a gta 5 dlc when i plug it in, aurora notificates me that a new hard drive has been plugged in, and after a refresh and going to the file manager the files wont appear correctly. For example: On pc: there is only 1 file on the freshly formatted Hdd: the dlc - 35EA63388DFB83AD82C29955A8CD62CCC5708E3854 like it should be But then in the aurora file manager there are multiple files like: mpotent.val Date: 2002-09-13 ale_free.mod Date: 2034-03-04 1.1 GB 23'3 ho.le' Date: 2016-09-28 160 mb and many other files like this. I know it is hard to explain and I hope that someone can help me out in this situation. The hard drive is fully functional on pc. The xbox recognizes it. But the files on it looks weird. I have tried configuring in the default xbox menu, then of coure my pc wont see it, so then i formatted it to fat, and copied a dlc file to it, and it just wont work. Any help would be appreciated, thanks a lot!
  5. good night have a problem with the babayaga DLC Rise of the Tomb Raider dlc usually runs but in trying to complete the challenge of vasijars I need 1 and not as complete as you change the TU's from the 4th through 5th and finally 6 I have the region free default and mid 0A657B25 but does not come out I have seen guides where they are as locations vasijars but I need 1 and does not appear would like to know if someone has the same problem and how to fix it thanks
  6. So basically i cant unban my rgh, ive tried 2 KVs (i even put them into a kv checker to confirm they aren't banned). ive tried flashing the kv, i just ended up with a bad flash and my xbox wouldn't boot up normally. i re-flashed it back to the back-up file i had any one know why this is happening? (p.s. i think this started happening after i updated to the newest dashboard. i was also online before the 17489 update)
  7. Hi !! guys !! i have a problem in BAO Game !! my problem is a massage from xbox tell me : Downloadable content issue dammaged..... watch this video : what i'll do ? for fix it
  8. Hi I have serious problem. I've turned my console on but it shows me on tv that i have no signal. 5 hours earlier it worked normally. I haven't changed a thing. Console runs normally because I can hear it, the controller is connected and so i've tried to turn off the console with my controller and it turned of normally. There is no problem with tv i tried to switch devices (i connected DVD player) connected to HDMI and they display normally. So i tried to reset the video settings by using Y and RT. Nothing happened. I am desperate can somebody help me? thanks a lot. Sorry for my bad english.
  9. Hi guys, I need your help, I don't know what happened... My xbox came with a 4GB Onboard memory but now it's not showing up. I can still see my internal hdd and I can boot with FSD but I lost all my profiles and I even can't create new ones because it freezes I tried opening NXE but it just showed me a black screen, so that's gone with the onboardmu, I guess... I don't even know where to start to get this fixed (if it's even possible to fix...) so, could anyone help me? Thanks (Sorry if my English is bad)
  10. Hello im having a problem with JQE360 authentication status is always fail,other settings is pass,HELP ME PLS
  11. hi guys, i play bo2 in aurora with system link but i have the problem with lag, when i join in game i dont have lag and the game is very fluid, so everything is right, when i create a game, my personal game the my friend lag in my room, i think the problem it's me because all player join me he lag and he leave the game. what is the problem? i have netgear netgear dgn2200, the port is open, all pass in the verification,indeed i play fluid in friend's room. the play say me nat restricted but i think that says it all not? PLEASE HELP ME!
  12. Hi, Recently, when I tried to make a new profile, I found that I can't edit my avatar. When I tried to edit my avatar of my recent profiles... I was unable. The Loading Screen stays there for ever.... Screenshots: http://www.mediafire.com/view/56oi6vqbfql2681/Avatar.jpg http://www.mediafire.com/view/kg713og4bu6oh3s/Avatar%202.jpg Any Help Guys...? Sorry, could not upload the proper Picture in the message itself...
  13. i get error: "PLUGIN UPDATE REQUIERED TO CONNECT TO LINK" and its not see to me room (sorry thet my english is bad), the all see good (us can see this in the pictures) and i dont know what do, i can do what us speak, i very very very happy maby somebody help me, maby need more info i can supply Thanks in advance
  14. Hi, Few days ago i reanimated my Xbox, change 3.5' hdd to working one and reinstalall the stuff. FSD 3rev775, dashboard 17150, avatar update, dashlaunch 3.14, xexmenu. It's working, but i have few problems, mostly witch internet. How it looks. When i installed fsd 3rev735, it couldn't download update info and connect to LINK, but game covers an TU worked. I had covers, fsd said there is no TU for BlazBlue and my router was telling me that 192.168.1.7 (which is my Xbox IP addres) was downloading things. Then, i updated Dashboard to 17150 with my 3.5' hdd unplugged. After that, i tested internet connection through NXE, and it connected to the internet (i stop the test before connecting to xbox live, so i hope i'm not banned). After plugging HDD and starting FSD, i could not more pass the NXE connection test. So i think this is good. Xbox have internet connection, but FSD blocked it to prevent banning my console. In FSD things looks the same as before. I can download cover for BlazBlue, check TU, but not download the update info, nor connect to LINK. I have uPnP and DMZ enabled in my router, integrate xbox mac adres with IP, forwarded 3071, 3072 and all other xbox live ports to 3071, 3072 and all others xbox live ports. On xbox i have set everything to automatic, cause when i set up something manual it stops working. My DNS servers are 192.168.1.1 (my router IP). In dashlaunch i tried few network settings combinatios (even ublocking Xbox DNS) and no one were working. I and the internet are out of ideas, so i'm asking you for help. I have Huwaei CPE B593 LTE router. Second thing. I really like weather add-on, but i can't force it to work. I found that normally is not working cause some shit with WorldWeather, but you can change original fsd Api key with your Api key. It should be somewhere in default.xex from fsd, but i encrypted it, open with hex editor and could't find it. Could someone help me with that? And to straight things, fsd weather should works like: 1. Go to worldweather, sign up and get you free api key. With out any information about you location, town or place you want to check weather. 2. In fsd weather setting menu, type you Api key in api key place, then write your town and press check. 3. Now, fsd should find your town, and weather and everyone should be happy. Am I right? Now the content paths problem. I set up them in menu, assigning xbox 360 with xbox 360 folder, homebrew with homebrew folder and so one. And now my fsd is finding snes360 (which is in emulator folder) in homebrew tab. And i don't know why. Maybe is the depth scan problem. I set it to 5, cause on 2 fsd could not find dashlaunch, but i don't know how depth is working, and can't simply undo changes. Could someone help me with this or explain how it works? (i assume that depth level say how much folders in folders should fsd check for xex files, but i'm not sure). I will be thankful for any help with any of this things. I think i will post few more problems in future, cause i like when everything is working, even if i'm not really using it
  15. Hi everyone! I got a strange situation with seagate external hdd. A model is Seagate Expansion Desktop 2TB (STBV2000200) USB 3.0. I can't play games from it. When i try to start a game i got message: "The game could not start. Please download the game again. For more help, go to www.xbox.com/support.". I got the same model and everything is good (i can play games from it). I read a few posts about similar problem and this is what i've done to this moment: 1) hdd is formated to fat32 - i try a lot of programs (paragon partition manager, easeus, guiformater, formater32, gparted and others) and also try a hfs+ formating - still got the same problem. 2) i try a different cluster sizes (2-256) and when i set a cluster size from 2-32kb xbox original dash, fsd and aurora see a hdd in file manager - i can copy to hdd and from hdd. when i set a bigger cluster size i got message from xbox "new device connected. refreshing discs" but it cannot beeing seen with file manager. From original dash i can see a disc but i cannot do anything with this hdd becasue i got message it is wrong formatted. 3) when fsd see it in file manager i copy a game which works from other disc but when i start it i got mesage "game could not start". Game dont have an errors when was copying because i copy game from this feral disc to pendrive (in fsd file manager) and from pendrive it starts. 4) I try aurora, fsd i used from xboxhdd, new fsd from pendrive and still no luck. But all this dashes saw games (i got list of games, can download covers but can't play) 5) Game in GOD format launching, but in XEX and XBLA games don't. (But i don't like GOD, i got games in xex and i don't want to changing all stuff from xex to iso and from iso to god:/ ) 6) I got latest dash and kernel. Everything is updated (aurora, fsd, dash, kernel) The strangest thing is that i got the second hdd, the same model and it works perfect. Also my coleague buy the same model and his got the same problem. I buy this model because i got one and works good. It still works but can't play games from it. So maybe anybody have a clue or know the reason why that happens? Things i can do: I dont formatting it from original xbox dash because maximum size of partition is 32gb, but i do it later and try play games. I have also a third disc (the same model) which i used as my data bank for photos, movies etc. I buy it earlier when i buy this hdd to xbox (and works perfect). So if everything failed i can copy photos and other stuff to this feral disc and try with another. But still i'm curious why i can't play XEX games from this hdd...
  16. kira125

    Unity TUs

    i cant dowload TUs any sugestions? here is my launch.ini https://mega.co.nz/#!dREVBLjD!0czYIvqDylfqFJI_mPjFuOV0f78EHj95PSzgihunbQM
  17. I've tried this gorgeous dash replacement, it's great, but not all my games show up when seting scan paths. They still appear in F3 / FSD. Most of them are GoD containers, and some of them are in paths with spaces... no special chars on paths and no scan folders have spaces, but some games have spaces in their paths. None of the games that appeared had spcaes in their paths. Full rescans doesn't change anything, and it does in FSD/F3 Adding more depth doesnt help. ideas?
  18. Ok, so I set everything up for link and when I click test, everything passes. When I go to a game, I click guide and go to System link then join a lobby on the same TU. Once I click System Link > Join Game, nothing shows up. I have tried this on BO2 TU18, MW3 TU23, MW2 TU8. Please help, thanks! Note: I don't have any DLC, I dont know if that would matter or not?
  19. Hi! I'm using FSD3 (Great job guys, much love from Hungary) and my problem would be the following: When I go to COD:BOII in Games, I choose Title Updates, then I press Download TUs, it downloads them (pretty slowly tho, using wifi (~35kbps)), after that, I press to activate the latest (TU6), I enter the game to play multiplayer via System Link, but the SysLink panel shows me I have TU0. What I've tried so far: -Download TU6 manually, place it in Cache, and let FSD find it -> FSD didn't find it -Delete the complete Cache folder, download all TUs again -> Didn't work either -Activate TU5 -> Game still says TU0 Is it possible I have a wrong game version? Help is really appreciated, since on TU0 there's like 15-20 people only, and I'd like to play with the rest 160. Waiting for your helpful replies, Adrn_
  20. I used the software autoGG with this guide: [VIDEO] [/ VIDEO] When i did 03:52 minutes action (IP FLASH) When the commend was over the Xbox did not turn on since REBOOT .. here is communication between the remote to the Xbox but it does not fully runnes, only the middle dot on the Xbox appears .Not turn on at all, that's how it always .. connecting. (All four Remote control lights are flashing) http://up407.siz.co.il/up1/ymym50tk2fyn.jpg
  21. Guest

    DNS problem , official Dashboard

    Hello , i just unistalled fsd from my xbox (cause it was regulary freezing ) I deleted everything on my inner Hdd1. Then i tried to connect to xbox live (i never done that before ) and when it tests connection to internet , it shows a DNS problem ... Is it an FSD issue ? Or smth else ? Can somebody help me ? (sorry for bad english)
  22. Hey guys, I really need help... I downloaded nuketown zombies (COD Zombies DLC) and I saw I need the latest TU and it was 18 but It wasn't able to be downloaded from the xbox (in manage title updated). Then, I downloaded it from JQE360 web site, still not working (and I scanned it and unlocked the DLC!). Then I deleted it... Some days after, it was able in Manage title update. I downloaded it WHOLE of my DLC not working on TU 18, only in 17! I deleted it from the system settings, file manager... What can I do? Pls I need answer...
  23. Hi, So, ever since I got COD Ghosts on my JTag I tried setting Link. I went through all the steps and got a pass on everything needed, I checked settings like, ping patch, and everything was as supposed. Now, I can see games on system link but as I try to join I get the same message, "Unable to connect to host". I tried different rooms, and the problem persists. I'm from Portugal so I'm a little off of the most people that use Link, and maybe my connect is a little to slow, but I would like to know if there's something known for this problem that I can do. Sorry for any mistakes. Thanks
  24. I found some bugs related to the new xbox 360 E (known as super slim). After he was done writing nand Glitcher, when the unit will start, he puts the cooler to a 100% and after a while goes down until it stabilizes again. And also the temperature readings of the office this buggy (as you can see in the photos). The rest of the temperature is well below the xbox 360 slim, what do mean rushed an improved cooling device, or these dials are also buggy! I do not know if it's from the creators of interresse freestyle and small repair these errors. I'm just posting to help even as a general! ___________________________________________________________________________________________________________________ Encontrei alguns bugs relacionados ao novo xbox 360 E (conhecido como super slim). Depois que foi efetuado a escrita nand glitcher, quando o aparelho vai iniciar, ele coloca o cooler a uns 100% e depois de um tempo vai baixando até estabilizar-se denovo. E também as leituras da temperatura da gabinete esta bugada (como você pode ver nas fotos). O restante da temperatura esta bem abaixo do xbox 360 slim, oque significa que acorreu uma melhora no resfriamento do aparelho, ou estes mostradores também estão bugados! Não sei se é de interresse dos criadores da freestyle reparar estes pequenos erros. Só estou postando para ajudar mesmo como um geral!
  25. when i click on a game - options - manage title updates - Download TUs - HDD it gets stuck ! WHY ? it have work every time and now it DONT WORK ANYMORE ( [sORRY FOR BAD ENGLISH] please help me :/
×
×
  • Create New...