Jump to content
RealModScene

Search the Community

Showing results for tags 'Overheating'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Site News
    • Scene News
  • Phoenix
    • Aurora releases
    • Aurora support
    • Aurora Localization
    • Skins, Coverflow Layouts, Scripts and Trainers
    • Skin development and LUA scripting
    • Unity Support
    • Requests and Suggestions
  • FreeStyle Dashboard / F3
    • News
    • FreeStyle Dashboard Releases
    • Support
    • Skins
    • Skin Dev
  • Xbox
    • Tutorials
    • Homebrew
    • LibXenon
    • Games
    • Software
    • Other topics
  • PlayStation
    • Tutorials
    • Homebrew
    • Games
    • Software
    • Other Topics
  • Matchmaking
    • North America
    • Central & South America
    • Europe
    • Asia
    • Africa
    • Australia
    • Modded Lobbies
  • MarketPlace
    • Buy
    • Sell
  • Miscellaneous
    • Feedback
    • Other Topics
    • LiNK News

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. [ Post Update: This is not an F3 Issue as suspected. If you get this same error and you've altered your fan settings or not, my advice is to check your fan settings via FSD or DashLaunch, check the side of the xbox to see if air is blowing out as well as other troubleshooting steps ] I changed the speed of my fan on my Xbox 360 s (Trinity) to 70% a few days back, then after powering off the console going back onto F3 and changed it back to Auto. Its quite possible that F3 may have saved a setting somewhere where the fan speed changed be from 70 to 0. When I powered the xbox on, the fan did not come on, at all. I've no idea what caused this, i deleted F3, reinstalled, no fix, so I just flashed the dashboard again and that fixed it. Of course, I didnt see the fan didnt come on, so took it off, instaleld new thermal paste then after powering up the console with the case open I noticed the fan didn't spin. Not sure if this glitch was on F3 or other but if you change your fan speed, keep an eye on the temp.
×
×
  • Create New...