Jump to content
RealModScene

Search the Community

Showing results for tags 'link'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Site News
    • Scene News
  • Phoenix
    • Aurora releases
    • Aurora support
    • Aurora Localization
    • Skins, Coverflow Layouts, Scripts and Trainers
    • Skin development and LUA scripting
    • Unity Support
    • Requests and Suggestions
  • FreeStyle Dashboard / F3
    • News
    • FreeStyle Dashboard Releases
    • Support
    • Skins
    • Skin Dev
  • Xbox
    • Tutorials
    • Homebrew
    • LibXenon
    • Games
    • Software
    • Other topics
  • PlayStation
    • Tutorials
    • Homebrew
    • Games
    • Software
    • Other Topics
  • Matchmaking
    • North America
    • Central & South America
    • Europe
    • Asia
    • Africa
    • Australia
    • Modded Lobbies
  • MarketPlace
    • Buy
    • Sell
  • Miscellaneous
    • Feedback
    • Other Topics
    • LiNK News

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 130 results

  1. hi ! problem report ! my router is tp link w8901g ! and i can just join someone have this router ! my friends have this modem and they can join me and i can join them but problem is here ! 3 weeks ago i went in system link with the zyxel modem and i not find them in system link ! but 2 weeks later i tried with tp link w8901g and its worked and i play with them ! ! i and my friends our devlink is enable , ping patch enable , dmz is true but if i try with another modem its not worked and i cant find my friends in system link in bo2 ! my nat is always strict ! now please tell me how i can fix it ?
  2. Hi FSD TEAM! First of all thank you so much for the LiNK, I tried and it works like a charm...It is amazing for the community really. Thank you. FSD TEAM you guys are awesome! Now I just have some questions: Is there any kind of limitation using LiNK? ping limitation, country limitation or any other kind besides the fact that we need to use the same game version and TUs?? I am saying this because I live in USA -> New Orleans and I have some friends in Brazil -> Rio de Janeiro but we are unable to see and play with each other. We had tried everything like, on the same room with the same users, I create a game but he can't find me or He creates a game but I can't find him either. We see each other on the LiNK or on jqe360.com. We even marked each other with a yellow star as favorite inside LiNK but no gameplay . And of course I don't need to say that we were trying with exactly the same game(same media ID) and same TU. We both have fast internet like 20MB for download and 4MB for upload. Other thing is the the only way that I was able to play on LiNK was when I was the Host! If I am not the one creating a game, I can't join peoples games, I see a few of them but I always get the message: "unable to join this game". Thank you some much again and I appreciate all the work that has been put on the FreeStyle Dashboard and LiNK!
  3. can we request for rooms to be created i would like a rooms to be created for gta4, super street fighter 4, and nba2k13 is this possible. GREAT WORK WITH THIS BTW....LINK UP!
  4. Vaynen

    LiNK and Kinect

    Hello everyone! First off I would like to thank everyone here for their great help, support, tutorials and everything! Love this scene Also, many thanks to the people behind FS3 and LiNK. I have one question for which I am not sure if it is possible, and that is using Kinect for voice chat during games. I tried playing Gears of War 3, created a party, had a few people join but I could not respond in voice chat. I am not too familiar with Kinect since I've only been using it for a few days now, but in the standard XboX 360 system settings it says I can use the Kinect microphone for chat during online play. When FS3 launches I can see the Kinect being active, and can give voice command (very awesome ) but when I launch GoW3 the Kinect goes into stand-by mode or something. Need I get a headset from the store to do voice chat in LiNK or can the Kinect work? Thanks for any and all comments.
  5. Just curious if theres anybody else out there having these issues. So I'm putting them down here so you all can chime in and possibly provide me some solutions... 1) Loss of Dolby Digital. Prior to the new F3 dash, whenever I would load up the X-Box (Jasper 256mb via HDMI) it would boot into the FSD 2 dash and be in Dolby Digital Surround. Ever since upgrading to F3, my X-Box now just goes into Stereo. If I go to the official dash (Metro?) it says it's in Dolby Digital, but won't output that way until I switch it first to Digital Stereo then back to Dolby Digital. I'm not sure what the issue here is. It's like F3 isn't handling the passthrough and is instead downmixing. 2) Loss of Network/Internet Connectivity. This has happened in the latest beta that brought LiNK and the new web interface. I have my X-Box set with a static IP address so my router could be properly configured for port forwarding. In the past, the X-Box would boot up and everything would be connected and able to download updates/etc with no problem. Now when I boot up, it just sits there. F3 reports it has the same IP address, but there is no activity; updates don't download and the weather plugin gets N/A data. I can get around this by exiting back to the official dash (Metro?) and then doublechecking the static settings and then it works by testing the PC connection. When I then return to F3, everything suddenly works, downloading weather data and missing art/etc. Again, I'm not sure what could be causing this. It might have something to do with the new LiNK or web interface, although I'm not sure how. In fact, I noticed when I first installed this latest beta, my default IP address settings had reverted back to an Automatic Assign setting, which kept me from connecting to the router altogether. This isn't a MAJOR issue, since I don't do a lot of online stuff, but it's annoying when you get a new game on the drive and then have to go through all the steps before you can download artwork. Both of these issues are directly related to F3, whereas the 2nd one is more to do with the latest update. I really like F3 and don't want to downgrade back to an earlier version to settle these issues. Has anybody else noticed or experienced similar problems? What can I do to fix these aside from my workarounds? Is this maybe just a true -bug- that needs looked at by the devs for a new version? Thans for your time, and thanks a lot to the devs for building such an awesome interface!
×
×
  • Create New...