Jump to content
RealModScene

Relentless

Members
  • Content Count

    157
  • Joined

  • Last visited

  • Days Won

    2

Posts posted by Relentless


  1. Hrrmmm...  so the reason why I updated my dash was so I could play nba2k18 but it appears it's still not running.  lol

    Anyone else run into this problem?  the game just crashes everytime I launch it.  

    In the meantime, I'll try running it off another drive...  

    Any help would be much appreciated!
     

    Edit:  okay, so I installed on my Corona RGH and run off a new drive entirely.... started with a clean drive, reformatted (entering serial #) and configured it, installed a fresh copy of latest Aurora and still got the same problem (also happening on my Jasper RGH for these two games).  This appears to be happening with nba2k11 and nba2k18.....  Also, Crimson Aliance XBLA that was once working now stopped working.  However, Crimson Aliance XBLA works on my Jasper RGH.  I don't get it!  

    Any help would be much appreciated (if this forum is still even alive lol)  😅

     

     


  2. Hey guys, I'm on 17511 and after doing this update it still shows I'm on 17511??

    I've tried this twice using swiggy's gui, I don't get it.  Any ideas?  (hope this forum is still alive lol)

    Edit:

    n/m, I figured it out.  I was suppose to copy the new nandflash into the same directory as simple-nand dump replacing the old one that was there.  lol

    I ended up updating to dash 17559, seems to work great.  I got the files from here (sorry if I'm not supposed to post links from other sites) 

    https://www.maxconsole.com/threads/xbox-360-systemupdate-17526-xebuild-1-19-dashlaunch-v3-19.47033/

    Hope this helps anyone else who runs into this.  Cheers!


  3. hrrmmm.... okay, so I grabbed the Aurora Asset Editor and found 50 Cent BOTS but how do I get it on my xbox?  is there a way for Aurora Asset Editor to dump it onto my xbox via ftp?  I poked around but didn't see an option for it?  I also tried saving the gc as an asset but the file size was only 2k.


  4. Hi again,

    finally had a chance to test and there's is no cover to download via Aurora for 50 Cent: Blood on the sand.  I checked on both my RGH xboxes.  I tried refresh option and nothing happens, I also tried cover downloader (which usually gives you alternate covers to download but I get a message saying no cover exists instead.   I guess, I'll have to manually add then?

     

     

     


  5. 1 minute ago, felida said:

    There is 4 already on the server.. If you just search "50 cent" it shows up..

    Specifically comes up as "50 Cent: BotS"

    aaahh..  sorry!  I meant via RGH Aurora interface not the website.  lol 

    I'm guessing I'll have to download it and manually add it then using the asset editor?


  6. *SIGH* okay, lesson learned.  In the future remember to back your shit up under the same Rebug version or else it won't work.  lol

    Good thing I've got all my games backed up on my external USB, now I just gotta re-install all my games.... oh well.

    For anyone who's curious - It appeared to have stripped some info. (or left some info out) leaving your backed up games undetectable by the new rebug.  I tested this by copying a game from USB to internal HD and discovered the game contents were placed inside a folder named: PS_GAME, so I figured I'd manually create this folder and place the game contents into it - NOPE, didn't work.  When I mounted the game disc it showed error: unrecognized.


  7. I upgraded from internal 320GB drive to internal 1tb Drive and updated the following in the process:

    multiMAN v4.84 HEN

    Rebug 4.84.2 REX – Cobra 8.1

    HOWEVER, I forgot to do full hard drive/games backup when I was on REBUG_4.81.2_REX before doing the update and swapping to the 1tb internal hard drive.  So… I put back in the 320gb hard drive that was on REBUG_4.81.2_REX that had all my games and using the backup tool backed everything up onto a 500gb drive on the newly updated 1tb internal drive system running Rebug 4.84.2 REX.

    After a successful restore, multiMAN v4.84 HEN for some reason is not seeing the games I just restored to the internal 1tb drive and is only seeing my external USB drive games (and only after having to manually refresh everytime).

    The internal 1tb drive says there is 600GB left and I can see the games (all in folder format) are in the following file path folder:

    /dev_hdd0/game

    I tried moving a game to /dev_hdd0/GAMES but that didn’t work either.

    I also tried toggling COBRA MODE on and off, still no change.

    How do I fix this so Multiman will see and load all my games from internal and external drives automatically?

×
×
  • Create New...