Jump to content
RealModScene

s8n

Members
  • Content Count

    77
  • Joined

  • Last visited

Community Reputation

13 Good

About s8n

  • Rank
    RMS Freshman

Recent Profile Visitors

568 profile views
  1. update.......... i rerouted POST , CPU_RST and PLL still no go. The green LED on the Coolrunner still flashes the same way , with my previous RGH 1.2 i did not long ago the LED would flash on and off and then a really fast flash at the end and the console would boot. This one i'm working on doesn't have the last quick flash , rarely it happens and when it does it boots. Not sure what's up with that. Also i have ordered some 10k ohm resistors for CPU_RST line see how that goes , should be here in 2 days. btw i am using Kynar wire i have seen others use it and it did work out great for my last RGH 1.2 360. Should i go back to using the wire that comes bundled with the Coolrunner?
  2. hi felida , if you mean 1-2 or 2-3 on the Coolrunner then yes i have tried them.
  3. hi swizzy darkglider felida and other members , i have done my 6th Jasper RGH 1.2 a few weeks ago and it was being stubborn in glitching. Today i spent quite a while on it trying to get solid consistent glitching , i am stumped as it still remains the same. I have got it to glitch about 6 times out of 30 attempts , i will post my Jrunner log below. I'm not sure but can a bad flash cause such problems?. Also when i first soldered the RST to the motherboard it did bridge with a small component above it , after closer inspection and then resoldering i got in to XELL (maybe this is why i'm having troubles glitching?). Cycle wise on the Coolrunner it appears normal and healthy , except the console won't glitch - i have tried Chip Quik Flux then Kingbo Flux - desoldered QSB CLK point and reroute to the ALT CLK point - resoldered everything on the motherboard and Coolrunner - exchanged Coolrunner Rev C Clone with a new one. - tried many different combinations of Jumpers/Cap/12 23 on the Coolrunner - tried Matrix Timing files 18 and 21 btw i'm using my Laptop to re-program the Coolrunner at the moment as i had to reformat my main PC and i can't get Jrunner to open , so the end date of this log won't show my Timing Files date done today. Friday, July 19, 2019 3:48:43 AM J-Runner v0.3 Beta (7) Started Connection Error Checking Files Connection Error Checking Console.. Version: 10 Flash Config: 0x00023010 00023010 Trinity, Jasper 16MB CB Version: 6754 Jasper 16MB Version: 10 Flash Config: 0x00023010 00023010 Trinity, Jasper 16MB CB Version: 6754 Jasper 16MB Reading Nand to F:\Console\XBOX 360 RGH 1.2\jrunner_17511\output\nanddump1.bin Reading Nand Done! in 3:28 min:sec Reading Nand to F:\Console\XBOX 360 RGH 1.2\jrunner_17511\output\nanddump2.bin Initializing nanddump1.bin.. Jasper 16MB Jtag Selected Nand Initialization Finished Reading Nand Done! in 3:28 min:sec Comparing... Nands are the same Glitch2 Selected CR4 Selected Jasper 16MB Manually Selected ECC created Version: 10 Flash Config: 0x00023010 Writing Nand image_00000000.ecc Done! in 0:18 min:sec USB XSVF Player Initialized Xilinx XC2C64A-VQ44 ......... [DETECTED] Erase Succeeded File: F:\Console\XBOX 360 RGH 1.2\XBOX360 Matrix\rgh12\try_these_first\matrix\xsvf\rgh12_21.xsvf Sending Out Packets ......... Success USB XSVF Player Initialized Xilinx XC2C64A-VQ44 ......... [DETECTED] Erase Succeeded File: F:\Console\XBOX 360 RGH 1.2\XBOX360 Matrix\rgh12\try_these_first\matrix\xsvf\rgh12_18.xsvf Sending Out Packets ......... Success USB XSVF Player Initialized Xilinx XC2C64A-VQ44 ......... [DETECTED] Erase Succeeded File: F:\Console\XBOX 360 RGH 1.2\XBOX360 Matrix\rgh12\try_these_first\matrix\xsvf\rgh12_21.xsvf Sending Out Packets ......... Success Getting info from ip 192.168.1.4... LockDownValue is 10 Initializing nanddump1.bin.. CpuKey is Correct Added Key to Database Jasper 16MB Jtag Selected Nand Initialization Finished Moving All files from output folder to F:\Console\XBOX 360 RGH 1.2\jrunner_17511\306262294505 Glitch2 Selected Load Files Initiliazation Finished 17502 Started Creation of the 17502 xebuild image KV Info saved to file --------------------------------------------------------------- xeBuild v1.18.800 --------------------------------------------------------------- base path changed to F:\Console\XBOX 360 RGH 1.2\jrunner_17511\xeBuild ---- { Image Build Mode } ---- building glitch2 image done! fsroot found ok! --------------------------------------------------------------- F:\Console\XBOX 360 RGH 1.2\jrunner_17511\306262294505\updflash.bin image built, info: --------------------------------------------------------------- Kernel : 2.0.17502.0 Console : Jasper NAND size : 16MiB Build : Glitch (v2) Xell : power on console with console eject button Serial : 3062********** ConsoleId : 0302********** MoboSerial: 7060********** Mfg Date : 11/01/2009 CPU Key : 163F0C9********** 1BL Key : DD88AD0********** DVD Key : C37F3A3********** CF LDV : 10 KV type : type2 (hashed - unchecked, master key not available) --------------------------------------------------------------- xeBuild Finished. Have a nice day. --------------------------------------------------------------- Saved to F:\Console\XBOX 360 RGH 1.2\jrunner_17511\306262294505 Image is Ready Initializing updflash.bin.. Jasper 16MB Nand Initialization Finished Version: 10 Flash Config: 0x00023010 Writing Nand updflash.bin Done! in 3:44 min:sec USB XSVF Player Initialized Xilinx XC2C64A-VQ44 ......... [DETECTED] Erase Succeeded File: F:\Console\XBOX 360 RGH 1.2\XBOX360 Matrix\rgh12\try_these_first\matrix\xsvf\rgh12_18.xsvf Sending Out Packets ......... Success USB XSVF Player Initialized Xilinx XC2C64A-VQ44 ......... [DETECTED] Erase Succeeded File: F:\Console\XBOX 360 RGH 1.2\XBOX360 Matrix\rgh12\try_these_first\matrix\xsvf\rgh12_21.xsvf Sending Out Packets ......... Success =================================================== Saturday, July 20, 2019 7:57:55 PM J-Runner v0.3 Beta (7) Started USB XSVF Player Initialized Xilinx XC2C64A-VQ44 ......... [DETECTED] Erase Succeeded File: F:\Console\XBOX 360 RGH 1.2\XBOX360 Matrix\rgh12\try_these_first\matrix\xsvf\rgh12_18.xsvf Sending Out Packets ......... Success Connection Error Checking Files Connection Error Could not find a part of the path.
  4. hi felida , thanks for replying. Roger that i used dashlaunch configurator and remapped to Aurora.xex , just tested it and now it boots like a champ. thanks for the knowledge and help , crisis averted
  5. hi swizzy darkglider and other members , i just did my 5th Jasper 360 and i made an error due to being such a long time since my last RGH 1.2. OK simply see pic below , i should have named it Aurora.xex but instead it is default.xex. If i rename the Aurora.xex on my 360's External Hard Drive to default.xex it boots fine. I was wondering if there is a better fix as in re-flashing the NAND ?. If i'm correct i can just edit the dashlaunch tab to Aurora.xex then save it , click on create XeBuildImage and then Write NAND ?
  6. thanks for the tips glider , i have purchased a copy TX Clamp Removal Tool it should be here in a few weeks.
  7. hi members , i want to learn how to remove the X-Clamps on my 360's and apply new Thermal Paste. What i need to know are there any risks like RROD if i remove the Clamps (yes slightly paranoid) and what method do i apply the Thermal Paste i have done my PS3's Thermal Paste with Arctic Silver 5 with success , so i'm hoping to do my 360's as well. I can't find a official TX Removal Tool but i found a knockoff on Aliexpress , i plan to get one of those to remove the Clamps. i found a video below on how to reapply new Thermal Paste , is this what i should be doing ? chat soon
  8. nice info and explanation gd , i didn't know some of those facts good to know.
  9. I'm using a Wired Connection , roger that on the additional info.
  10. roger that , yeah i have a 1TB in an enclosure connected to my 360 too. I wonder if there is a possibility of a new network plugin being written ?.........or it is just the 360 unable to work well over a network ?. Thanks for chiming in darkglider
  11. hi members , i was wondering if anyone has the same issue with these 2 games below. They both have long load times and stutter in the opening FMV , interestingly i have a bandwidth meter and there is about 800-900kbs during the long load times. Maybe my settings are not right causing these issues , i currently use a USB HDD connected to my 360 but i would prefer to stream games through a network. Marvel Vs Capcom 3 Ultimate Marvel Vs Capcom 3
  12. it's not a Compact Flash slot it's definitely SD , i've used it before to view photos (JPEGs). i used this video on Youtube to access the Service Menu , i did gain access to it but it was very limited on options , i couldn't find any HDMI tweaks. I can't wait to get a new TV this year i have chosen 3 models that kick ass , all i need to do is save some money and i'm set. https://www.youtube.com/watch?v=7gosP70-JtI
  13. it's not on a network as it doesn't support it and the TV doesn't even have USB it does have a SD Card slot tho. It's a very old Pana i bought it in 2008 , i did check on their website briefly and couldn't find a update that was old enough. When i say i tried to update through the menu it seems to use the TV Aerial to search for a update. Yesterday i got into the Service Menu and couldn't find any HDMI options. btw your English is really good and your help is easy to understand
  14. that's a good tip which i have tried , in the menu of the Pana when i got to System Update it takes about a minute and it says it's up to date.
  15. well i'm going to keep this 360 based on posts here and my detective work through google about Pana's. thank you everyone for your help and advice
×
×
  • Create New...