Jump to content
RealModScene

azuziel

Members
  • Content Count

    7
  • Joined

  • Last visited

Posts posted by azuziel


  1. Try not using UPNP (auto-config) for the ports in the settings area of FS3. I manually forwarded 3071/3072 to my jtag and have no issues. Believe 3071 is TCP and 3072 is broadcast so UDP. I used both just to get it working, lock it down after....*edit* should note that I'm still not able to see any lobbies yet, but using test settings does yield successful results, and I do get a message my console was linked correctly. 3rd edit. ha. Didn't have devkit enabled. works now.


  2. Just thought I'd mention an issue I had today with the newest Beta update. All update files obtained (updated from fs3 rev58) and the installer went off without a hitch, restarted FSD after install completed without errors.... Enter the endless FSD3 has crashed loop. Had to hard power cycle. 2nd time it didn't boot up either, hung at initializing. 3rd time it booted into the dash. This was on a falcon (v3) jtag. I know it's beta and issues are to be expected, not complaining - just figured I'd post about in case anyone else ran into the same issue. Also saw people saying having LINK issues. UPNP isn't working looks like. So have to forward both 3071-3072 to xbox via router. After that, link works - did for me.


  3. If you're using 2 identical Seagate external expansion units or goflex devices, there is a known issue with 2 attached to anything at once, the issue is that the transfer speeds fall to ridiculously low speeds (I' m not able to copy stuff directly between the 2 of mine, or I suffer from transfers of around 900b a sec, yes you read that right). So you could be suffering from a drive issue, and not a FS3 issue at all. I would check the drive manufacturers site. Seagate has a tool you can run on the disks to remove the sleep functions, etc. Your issue could be drive 1 going to sleep when disk 2 is being scanned, or vice versa (hard to say, just pitching darts here). The reason I suggested connect x plug in, is that will tell you if it's a hardware issue with the 2 disks being attached, or if it's a FSD issue. Once you have any data in the index/db, changing resolution or custom covers won't have any effect, that needs to be done before that folders initial scan.


  4. You gave me some ideas to fix my problem too.. I noticed that when I setup only the one of my two usb drives (410 games database) everything works fine without crashes and freezes. Problems start when I setup the second drive also and download the covers.. I will rename the folders names (now they are both "Games") as you suggest so they will not have the same name (usb0:/Games0, usb1:/Games1) and see what happens. I will also switch from "automatic" to "xbox 360" in the folder add options. Also I am not sure if I set the cover resolution to low helps because I faced the same problem with low resolution... Any other suggestions ?

    I started with my 360 game db. Set it to 360 instead of auto. I also enabled the custom covers (which did give me back some of my missing titles), and setup the appropriate account with the custom cover site. Once my 360 game path was completed, I backed it up, and continued adding each path independently. The XBLA games, I've pretty much given up on having them populate in F3. I'll use FXE for them, as it seems they just don't show in their entirety. I did have more success with games1 games2 games 3. I also did some rearranging and discovered that the slowness occurs around the 205 tile mark. Up until then, all the covers load instantly. Around 206-215 is when I noticed some cover shadow slow down. I'd suggest starting with a fresh F3, and ensure you have your custom cover account created, and have low res, drop the screenshots to minimum. I would change these settings, and restart before adding in the first path. It seems after the database/index has already been populated with a cover, it won't remove that high res image in exchange for a low res image - so having it set appropriately before starting also seems to matter. I'm also running FS3r58, which does seem a bit more stable than F3 (which crashed on me incessantly, even trying to add a path, and usually during the initial scan). I have also discovered, that for HD textures or any installable content - the new 16179 update allows for formatting USB disks up to 32GB in size. Simply plop it in the xbox (I have a retail I use for this - corona 4g) and drop to NXE, settings>storgage - format the USB. Take the freshly formatted memory unit (the xbox format will populate the disks with all the required folders to operate as a memory unit) and plop it in your computer, the disk will show empty. Grab a copy of Horizon (free will do), and load up horizon. You can now "inject" HD content and addons with horizon to the USB. Take the USB and plop it in your JTAG/RGH and drop to nxe, go back into storage>settings>memory unit (the usb will show as a memory unit now) and you'll see your HD graphics pack (or whatever it is you're trying to copy over), and although you cannot "copy" it to internal disk, you can "move" it. It's important (I think) to be on 16179 so as not to cause yourself any grief. MS finally lightening up in the thumb disc department just made a huge difference for everyone. Not having to purchase memory units/hard disks for arcades, is a nice touch. Allowing me to move my purchased add ons/map packs/hd content from my retail to jtag system, is somewhat of a surprise, but a nice one that I'll accept. :)

  5. Freestyle 3 r58 is much improved over it's predecessor. In 2x checking "disable startup scan" didn't actually disable it. Hooray for whomever fixed the db entries/caching issue. I'm running dash 16197 (updated yesterday) JTAG/Falcon (v3) with Freestyle 3 r58/dashlaunch 3.03. I've noticed that removing any game paths, is pretty much impossible. Gets stuck removing the game entries. I've waited over an hour, nothing happens. Only way I've managed to get the database to clear, is to reinstall Freestyle 3. I've also noticed that for some reason adding identical paths on HDD1/content/000080000/ USB0/content/0008000 (apologies for not reproducing exact folder names) for example, causes the initial scan to crash FSD 3, if I add one at a time, the initial scan completes but after grabbing covers/screenies game entries seem to "hang" or show incomplete. I have roughly 400 XBLA titles, and I can't manage to get more than 125 to show in freestyle 3 rev 58. I don't mean to complain, very impressed with the work so far, and I'm sure these issues will be worked out in the near future. I've been in the tech field for 20 years now, and have been in the mod community for about a decade. Willing to upload any crash dumps or logs needed for anyone who could use them. I've disabled the freeze options in dashlaunch (as they aren't very JTAG friendly as 3.03 dashlaunch indicates) and haven't had any luck. Also, when switching the case view from default, to side view (of the box art) in games list, FS3 r58 also crashes. I have a pretty ginourmous library, and having to wait 3-4 minutes sometimes in the old version for the initial scan to complete was a total drag, so I'm pretty happy that at least what does show (in games list), is cached and showing lightning quick - would be better if the library was complete though. I've treid switching from "automatic" to "xbox 360 , or xbla" in the folder add options, and I have noticed it's a lot more stable when not using automatic. overall, huge improvement with a few minor bugs so far.

×
×
  • Create New...