Jump to content


Popular Content

Showing content with the highest reputation on 09/17/16 in all areas

  1. 2 points
    hahahaha you a evil maniac xD well I already solved the problem, deactivating DHCP on my Modem Router and that's all, It was double NATing being why Aurora couldn't connect to the ports.
  2. 2 points
    Old Modem broke up, I needed a new modem so I bought the cheapest one (I live in Venezuela lol)
  3. 2 points
    hahaha xD well thanks, but I fixed it myself, the answer was to deactivate DHCP setting in my modem router. that was all xD now I can join the link parties :3
  4. 2 points
    Assuming you are using the same ISP as before, this sounds like a mis-configuration of some sort. First I would start by disabling Upnp, for testing purposes, then set up the MAC in the router so the system always recieves the same IP. I find this more reliable then static IP address, as most people dont configure their DHCP range, then set the address to what ever was assigned to the console when using DHCP. As this address is still in the pool, if the xbox is off, and another device connects to the router, it can get the IP you set for the xbox, and cause conflicts. When you have all of that setup, forward the ports to the address that is set aside for the xbox. Also, make sure you are typing in the address in the port forwarding propperly, as and are on 2 completly different subnets, on a class C network( vs class B( or class A( which they would be on the same subnet. I have seen people make mistakes such as this, and spend hours trying to figure out why it didnt work. All home routers are configured for Class C(Maximum 254 devices per subnet(255 is broadcast)) by default. Can you see the hacker in me coming out to play? If all else fails, feel free to PM me, and I will teamview in and see if I can fix your problem remotely.
  5. 1 point
    1.17 - fix a long standing bug when zerofilling bad blocks within the reserve block area (thanks GoJohnny!) - add 17502 - many internal changes were made to make the code more portable, if you run into a major issue this is probably why please report it, an immediate solution should be to use the previous version's exe ********* * 2.098 * ********* - Updated: Now using xeBuild 1.17 - Updated: Now using Dashlaunch 3.17 - Updated: Now building 2.0.17502.0 - Updated: All Dashboards are now downloaded from http://www.gxarena.com/ instead of from http://www.homebrew-connection.org/ xeBuild_1.17.zip xeBuild_GUI_2.098.rar
  6. 1 point
    Hi guys, long time lurker, first time poster. So I've been enjoying my Jtaged 360 for a while. When I first got it I added a 2tb HDD, but I soldered a Sata cable to the header on the motherboard plugged directly into the hard drive. I used a USB external hard drive caddy ONLY for the power circuitry to power the HDD, taking the 12v feed for it by soldering onto the 12v pins on the power connector on the 360 motherboard. ( I wish I could find the info where I learned how to do it, but I cant at the mo) https://1drv.ms/i/s!AjCGN1t6--Q3hO5NurEHW_eg9o2wzQ https://1drv.ms/i/s!AjCGN1t6--Q3hO5RAiAoIozQY5ZhWg The last one was taken before I found out about the 2tb limit. Anyway, over the years I've amassed a collection of games on the HDD and its nearly full. I removed the internal 360HDD when i installed the 2tb, so I have an easy way to add another 2tb, but have lost the caddy now. I have ordered a new caddy, but haven't the money right now for a 2.5" 2tb. I do have another 2tb 3.5" and another USB HDD caddy lying around. So what I was thinking was to again take power from the 12v pins on the mobo power connector, then solder the sata cable onto the circuit board inside the 360 internal caddy to go directly to the HDD. So, does this sound like it will do the trick??? Cheers Iain. EDIT:- Now I've seen those photo's again, it looks like I've attached the sata cable to the internal hard drive connector..... so that looks like its out of the equation
  7. 1 point
    The Modem Router is no capable of wifi xD
  8. 1 point
    I would do exactly what you did, with the added idea of disabling wifi on the modem.
  9. 1 point
    There are ways around this, it involves port forwarding from router to router, which I mentioned in a previous post in this thread, as I figured the issue revolved around something stupid like this. lol. Honestly, I would have disabled routing on the second router, and used it as a switch. I do this in my own house, as I have a computer that acts as a router/file server/UPnP server/Pulseaudio server. Then on the wifi router, I disable all Upnp, DNS, DHCP, etc services, and plug in my router to one of the Lan Ports. Doing this also allows me to monitor network traffic better, and/or force filter web traffic for the children.(Squid w/Dansguardian) Since the server is a router, I can force pass all internet traffic through the proxy, which will filter sites based on content, then using IDT I can allo bypass for certain users, and it is handled when they log on to the PC. No extra stuff required.
  10. 1 point
    Ahh ok well I will have to write up a post the detailing what to google and what to do with what you find/download. Thanks just trying to balance the rules and helping people out.
  11. 1 point
    Right, it was mentioned in another thread here on RMS that some games such as Doritos Crash Course 2 require a server to be played at all so I thought it would be useful to have a list which are confirmed to work fine. I read the guys at assembler games patched some early versions of non-arcade games like this to work so I am still hoping against hope that even arcade games with this limitation may someday be playable and make it on to the list.
  12. 1 point
    Hi Thanks, glad you guys liked it Crash team racing is not working on this build. Sorry for my mistake guys But is easy to make it to work again. here's the binary fixed : http://www100.zippyshare.com/v/cSX7M4hH/file.html or if you have the tools to compile the source and enjoy compile some code ,take a look in the source code and serch for the spu.c file on plugins folder. find this lines of code in the "MAINProc" func on spu.c #if 0 if(pMixIrq && irqCallback) { for(ns=0;ns<NSSIZE;ns++) { if((spuCtrl&0x40) && pSpuIrq && pSpuIrq<spuMemC+0x1000) { for(ch=0;ch<4;ch++) { if(pSpuIrq>=pMixIrq+(ch*0x400) && pSpuIrq<pMixIrq+(ch*0x400)+2) {irqCallback();s_chan[ch].iIrqDone=1;} } } pMixIrq+=2;if(pMixIrq>spuMemC+0x3ff) pMixIrq=spuMemC; } } #endif we must include this code again in the build. just replace #if 0 by #if 1 and the game will work again. NOTES: I really don't know if doing this will break other games( seems the only game that really need this to work ), so i will not release a new version. For now here's a compiled source with crash team racing working. It's the same source released from 2.1.0 version, but with this fix above included again. Just replace the default.xex file. * After some research, the miliseconds freeze issue that happen in some games like ISSS pro evolution and crash team racing, happen in other psx emulators as well like mednafen-psx. It only happes if you load games from a hdd. It works fine using a usb flash drive. cheers !! cmkn1983
  13. 1 point
    whats about webUI? I cant change covers, I cant anything... I see only naked webUI without any setting, I can only see my screenshoots and temps.... Sry for my english
  14. 1 point
    Very nice this new release, good job. 1 ) I pretend to donate soon, when it has a cooling manager like FSD have.because my console is 80ºc, I think its hot. 2) U can place a "ORDER BY" on the game list, to display Arcade, Favorit, XBLA etc..., I think it will make a big diference to find games. 3) last Game played, U can put the last played game on "selected state" to make us just click on "A" button to play the last game. I love the way that games apear(some games configured to be ocult) between profiles, the games list look's diferent for my son and me(he is 5 old), so he cant see violent games.
  • Create New...