Jump to content


Photo

FSD not downloading marketplace covers and banners


40 replies to this topic

#21 rotchild

rotchild

    RMS Freshman

  • Members
  • 18 posts

Posted 15 January 2013 - 08:34 PM

I guess it's no coincidence that so many people are having the same issue just recently... Mine used to download everything fine, covers from jqe360, and screenshots from xbox.com. Now it doesn't download anything, no cover, no background, no banner and no screenshots... can anybody help?

#22 irishdave

irishdave

    RMS Masters

  • Members
  • 1377 posts
  • LocationBelfast, Ireland

Posted 15 January 2013 - 08:37 PM

I didn't have any issues getting covers today. Check your router settings, any firewalls you may have running, set your xbox to be on DMZ. Open ports. check FSD settings as I previously said to someone else ^_^ Make sure livestrong is false

[color=rgb(0,255,0);]Posted Image[/color]


#23 rotchild

rotchild

    RMS Freshman

  • Members
  • 18 posts

Posted 15 January 2013 - 08:46 PM

I didn't have any issues getting covers today.

Check your router settings, any firewalls you may have running, set your xbox to be on DMZ. Open ports.


Thanks for the quick replay mate! Have no idea how to do that :\ Can you be more specific?

check FSD settings as I previously said to someone else ^_^

Make sure livestrong is false


I'll check back on the topic to see if there's anything I missed... livestrong is already set to false.

#24 irishdave

irishdave

    RMS Masters

  • Members
  • 1377 posts
  • LocationBelfast, Ireland

Posted 15 January 2013 - 08:48 PM

Thanks for the quick replay mate! Have no idea how to do that : Can you be more specific?



I'll check back on the topic to see if there's anything I missed... livestrong is already set to false.


As for your router, you need to look at the routers manual.

As for your covers downloading, you should just try again later, or tomorrow.

Some had the problem and it eventually worked.

[color=rgb(0,255,0);]Posted Image[/color]


#25 rotchild

rotchild

    RMS Freshman

  • Members
  • 18 posts

Posted 15 January 2013 - 08:51 PM

Like, I don't think it has anything to do with router or firewall, since I'm able to do it all manually using fsdhttp and chrome. But I don't wanna do it to every new game I install... it's weird, 'cause it's not even downloading the game description, and neither the developer, genre, and all that text stuff... bummer

#26 irishdave

irishdave

    RMS Masters

  • Members
  • 1377 posts
  • LocationBelfast, Ireland

Posted 15 January 2013 - 08:53 PM

Like, I don't think it has anything to do with router or firewall, since I'm able to do it all manually using fsdhttp and chrome. But I don't wanna do it to every new game I install... it's weird, 'cause it's not even downloading the game description, and neither the developer, genre, and all that text stuff... bummer


I had this problem earlier this week, I installed F3 a number of weeks ago, it never downloaded the covers, it was only until recently I decided to look into it.

I just deleted F3 from my HDD and reinstalled it, and it worked.

You may have FSD installed /Freestyle Dash 3/ or what ever, setup a new folder called tempfsd and put fsd in it and test it, see if it gets the covers :)

[color=rgb(0,255,0);]Posted Image[/color]


#27 rotchild

rotchild

    RMS Freshman

  • Members
  • 18 posts

Posted 15 January 2013 - 09:03 PM

Weird... it kinda worked after I tried refreshing the artwork for a couple of games I did manually, and then it worked for the new game (NHL 13). Only the banner is missing, which is still weird... right? I really get jumpy about installing a new FSD or refrishing it all from scratch, since I have LOTS of custom made artwork for emulators like scummvm, NES, SNES and all that, and it kinda ends up resting it (deleting it) all :wacko: Thanks anyway, mate!

#28 irishdave

irishdave

    RMS Masters

  • Members
  • 1377 posts
  • LocationBelfast, Ireland

Posted 15 January 2013 - 09:12 PM

Weird... it kinda worked after I tried refreshing the artwork for a couple of games I did manually, and then it worked for the new game (NHL 13). Only the banner is missing, which is still weird... right?

I really get jumpy about installing a new FSD or refrishing it all from scratch, since I have LOTS of custom made artwork for emulators like scummvm, NES, SNES and all that, and it kinda ends up resting it (deleting it) all :wacko:

Thanks anyway, mate!

What FSD are you using, NXE CLassic, etc...
Banners could just be taking time, XBL servers are slow on that stuff. Anything that is free (Skydrive, xbl cover servers are slow as F***)

[color=rgb(0,255,0);]Posted Image[/color]


#29 rotchild

rotchild

    RMS Freshman

  • Members
  • 18 posts

Posted 15 January 2013 - 09:29 PM

What FSD are you using, NXE CLassic, etc...
Banners could just be taking time, XBL servers are slow on that stuff. Anything that is free (Skydrive, xbl cover servers are slow as F***)


"Dash Version: 2.2 Rev1072"

"Classic NXE - Game Icon Visual"

NHL 13 banner appeared all of the sudden :huh:

#30 irishdave

irishdave

    RMS Masters

  • Members
  • 1377 posts
  • LocationBelfast, Ireland

Posted 15 January 2013 - 09:31 PM


"Dash Version: 2.2 Rev1072"

"Classic NXE - Game Icon Visual"


When you press the right numstick in to get the top/bottom bars, does it say anything
connected, downloading images, etc... or just idle.

[color=rgb(0,255,0);]Posted Image[/color]


#31 rotchild

rotchild

    RMS Freshman

  • Members
  • 18 posts

Posted 15 January 2013 - 09:47 PM

It was downloading, but it only said 2 itens for the given game (NHL 13), which was strange, since it's been always configured for some 10 screenshots, and everything else, and the only thing displaying was the game icon, and nothing else. It was probably something wrong with the server (either covers.jqe360 or xbox.com or both). A few weeks ago, I was having a hard time getting title updates from marketplace.jqe360... Even when it's fine, it's SLOOOOWW...

#32 irishdave

irishdave

    RMS Masters

  • Members
  • 1377 posts
  • LocationBelfast, Ireland

Posted 15 January 2013 - 09:49 PM

It was downloading, but it only said 2 itens for the given game (NHL 13), which was strange, since it's been always configured for some 10 screenshots, and everything else, and the only thing displaying was the game icon, and nothing else.
It was probably something wrong with the server (either covers.jqe360 or xbox.com or both). A few weeks ago, I was having a hard time getting title updates from marketplace.jqe360... Even when it's fine, it's SLOOOOWW...


Probably a bit of both or maybe XBL servers only have 2 screenshots, they don't always have loads.

The problem I'm having with Title Updates at the moment is when i power off my xbox, my cache folder gets empty.. !!!

[color=rgb(0,255,0);]Posted Image[/color]


#33 rotchild

rotchild

    RMS Freshman

  • Members
  • 18 posts

Posted 16 January 2013 - 02:27 AM

Probably a bit of both or maybe XBL servers only have 2 screenshots, they don't always have loads.

Hmmm, unlikely. I mean, it always downloads all the screenshots available, even if it's only one. I've no idea what were the 2 itens that FSD status bar was referring to, as the icon is in the GOD/NXE or XEX package, right?

The problem I'm having with Title Updates at the moment is when i power off my xbox, my cache folder gets empty.. !!!

I don't know if it has anything to do with it, but I always choose to place all the title updates on the HDD (option to the right), and never had any problems...

#34 JPizzle

JPizzle

    That Fuckin Guy

  • Administrators
  • 2181 posts
  • LocationRight Behind You

Posted 16 January 2013 - 02:53 AM

try updating to F3 !!

Posted Image


#35 rotchild

rotchild

    RMS Freshman

  • Members
  • 18 posts

Posted 16 January 2013 - 04:57 AM

try updating to F3 !!

I want to, but I also don't wanna risk losing all the custom artwork I did/downloaded for emulators/Xbox 1 games, which I uploaded manually using FSDhttp... :unsure:

#36 irishdave

irishdave

    RMS Masters

  • Members
  • 1377 posts
  • LocationBelfast, Ireland

Posted 16 January 2013 - 11:46 AM

Install F3 in a different folder and try it out.

[color=rgb(0,255,0);]Posted Image[/color]


#37 rotchild

rotchild

    RMS Freshman

  • Members
  • 18 posts

Posted 28 January 2013 - 03:43 AM

Did install F3, and I must say I'm pretty disappointed... Not with F3 itself, but with how it's still not able to update without messing up all the artwork previously installed. I mean, it didn't even got any icons. And just a couple of custom covers, no covers from xbox.com Thankfully I did a full backup of my previous FSD with all the artwork. The only "problem" is that I can't delete a couple of empty folders inside the "Plugins" ("UserData" and "WebRoot"), but nothing else. I'm staying away from any FSD update that fails to not mess with config files and artwork files from previous versions, thanks.



#38 Kerii

Kerii

    RMS Freshman

  • Members
  • 1 posts

Posted 01 February 2013 - 08:24 AM

Have same issue with latest F3. Also just tried with an earlier version of F3 and it's showing the same problem as well when it used to be fine. Only changes have been updating Dashlaunch, but both liveblock and livestrong are off. 360 is also in router DMZ where it's been for the last several years. Going to test FSD2.2 later to see if that does anything. Would be so much less of a headache if FSD just worked like XBMC: default.xbe = game default.tbn = game cover Wouldn't even be difficult to implement it to work on the 360. GAME folder:

default.xex/GODfile

cover.jpg

icon.jpg

background.jpg

banner.jpg

screenshot1.jpg

screenshot2.jpg

description.txt

Or have all of them stored in a single database folder for speed and matched up to games based on folder name: MEDIA database folder:

Dead Space 3 Disc1-cover.jpg Dead Space 3 Disc1-icon.jpg Dead Space 3 Disc1-background.jpg

Dead Space 3 Disc1-desc.txt

Dead Space 3 Disc2-cover.jpg Dead Space 3 Disc2-icon.jpg Dead Space 3 Disc2-background.jpg

Dead Space 3 Disc2-desc.txt

GAME folders:

Dead Space 3 Disc1

default.xex/GODfile

Dead Space 3 Disc2

default.xex/GODfile

Would make it INFINITELY easier for people to edit/maintain/backup their own media. Would save JQE a lot of bandwidth too.



#39 Keyser

Keyser

    RMS Sophmore

  • Members
  • 218 posts
  • LocationLucerne, Switzerland

Posted 01 February 2013 - 10:10 AM

FSD2.2 used several files, but different methods:

Icons
Were saved as blobs in Assets table

All other images
Were saved as files under GameData folder. Their location were saved as text in Assets table


F3 uses a single file (gameid.assets) under GameDataGameId

This file has a header and all images are packed into the same file as well.
This post here explains a bit how the header looks like.
Some team members gave also some answers about it - if you like to look it up.

It is much faster and easier to manage than the method used in FSD2.2.

Migration
You have the option to migrate your FSD2.2 data to F3.

Backup
When the GameId changes then all your backup is almost useless. You would have to change the GameFolder/.assets file names manually to match the new database. New GameId might happen when doing a Clear Data. But there is another way to easily edit/manage/backup your artwork using GaDaBaMa for F3



FSD2.2 and F3 do not use jpg files - it uses dds instead
GameId = ID in ContentItems table in hex.


I'm retired. Please don't send PM's.

#40 extinction

extinction

    RMS Freshman

  • Members
  • 5 posts

Posted 09 February 2013 - 12:09 AM

set livestrong to false

 

I have the same issues. None of the games or xbla cover or scans or banner are downloading automatically. I even tries manually. I did tries deleting the path and rescanning but nothing happen. I did set xbox live to diable. Also how do go to the setting to change the livestrong to false? Cannot see that anywhere. Can anyone help me out. Thanks





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Change Theme!