Jump to content
RealModScene
Blackjack

RHG 2 ok but with NO Xell anywhere

Recommended Posts

Blackjack    39

Hi,

i'm working on a Corona V2 kernel 2.0.17511 eveything's fine. The console works flawlessly onto RGH 2 but i've got no Xell...none.

I didn't remap it with Xebuild advanced options.

When i press the Eject button the console starts the Dash as the Power one.

I created and flashed several Hacked images with some softs available no success. Still nothing.

Anyone would have an idea how is that possible ?

Thx

Edit : solved by using XebuilGUI. I forgot it. I think it was due to my 1BL Key.

Share this post


Link to post
Share on other sites
Swizzy    2068

It was due to the settings sent to xeBuild most likely, 1BL key would make things not work at all if it was incorrect...

There are other options for launching XeLL other then eject, such as GUIDE on a wired controller... (in the back port)

Share this post


Link to post
Share on other sites
Blackjack    39
Quote

It was due to the settings sent to xeBuild most likely, 1BL key would make things not work at all if it was incorrect...

There are other options for launching XeLL other then eject, such as GUIDE on a wired controller... (in the back port)

Nothing special. Only RGH 2 ticked. No advanced xebuild options selected. I checked them. Xell button by default on DVD Eject. I don't understand i've never seen this before...

Ok for the 1BL Key thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×