Mattie

Aurora 0.6b by Phoenix

200 posts in this topic

2 hours ago, Lute Liou said:

https://mega.nz/#!3NZiGbJB!OQ_SjyOY_DK4MSQhdW9IStTRqr4gsR3V_zFvwWqxRBM

here guys  download it from here 

thanks to 

felida

Thanks for reposting the link, but, it's already available in the first post... we just have to get Google to remove their malware warning from RMS and it'll work perfectly fine again

Share this post


Link to post
Share on other sites

Was looking for a section to say thank you to all of you who were and still are working on the scene releases. Thank you all!!!  Aurora is a fantastic dashboard and respect given to you guys.

1 person likes this

Share this post


Link to post
Share on other sites
6 hours ago, LegendaryFire said:

Thanks for all the hard work, is this project still alive?

Afaik.. yes...

Share this post


Link to post
Share on other sites

Any plans about the load time? I am not complaining in any way, your dashboard is awesome and I love it, just was curious.

Share this post


Link to post
Share on other sites
9 hours ago, Serenity said:

Any plans about the load time? I am not complaining in any way, your dashboard is awesome and I love it, just was curious.

Load time?? If you have trouble with load times, disable autoscan for games and TU's.. will drastically reduce load times.. but.. 1000 games will take longer than 200.. but yeah aurora booting without auto scan? About 15 seconds

Share this post


Link to post
Share on other sites
14 hours ago, Serenity said:

Any plans about the load time? I am not complaining in any way, your dashboard is awesome and I love it, just was curious.

There was a plan. lol. it involves buying an Xbox one, and hacking that. Then we can port aurora, and it will load 10 times faster. lol. As it is aurora load time is still alot faster than FSD. lol.

Share this post


Link to post
Share on other sites
On 4/7/2017 at 3:00 PM, felida said:

Load time?? If you have trouble with load times, disable autoscan for games and TU's.. will drastically reduce load times.. but.. 1000 games will take longer than 200.. but yeah aurora booting without auto scan? About 15 seconds

Thank you, like I said i love the dash, no complaints, just a question. Thanks for your response and yeah I have 4tb of games loading lol

Share this post


Link to post
Share on other sites
23 hours ago, gavin_darkglider said:

There was a plan. lol. it involves buying an Xbox one, and hacking that. Then we can port aurora, and it will load 10 times faster. lol. As it is aurora load time is still alot faster than FSD. lol.

Thats what I'm talking about lol, Cant wait for a One hack, but i think its going to be awhile still, aweful quite on that subject, which in all honesty if a team were working on a One hack or is almost finished. I hope they stay quite, annoucing an incomplete hack just forces MS or Sony to do updates. Much like the team behind the Vita exploit, they have kept qiute until they finish, this is the way it should be, but thats just MO....Thanks for the replies, and I love auroa, it was just a question

1 person likes this

Share this post


Link to post
Share on other sites
On 4/8/2017 at 6:51 PM, Serenity said:

Thank you, like I said i love the dash, no complaints, just a question. Thanks for your response and yeah I have 4tb of games loading lol

it really all depends mate.. i should say it proper.. when aurora loads, it scans the DB, NOT your actual drives, unless you have autoscan on.. then it WILL scan at every bootup

Share this post


Link to post
Share on other sites

i have an issue with Aurora , slow ftp speeds . i get around 6 MB/s . Switching back to Freestyle 775 i get the maximum (±11 MB/s)

Share this post


Link to post
Share on other sites
13 hours ago, djcristi said:

i have an issue with Aurora , slow ftp speeds . i get around 6 MB/s . Switching back to Freestyle 775 i get the maximum (±11 MB/s)

This has been brought up before.. average drop is from 11mb to ~9mb..

 

I honestly don't care about the loss.. but I feel where you are coming from.. but has been brought up before.. 

 

 

Edit: I think it's due to the coverflow honestly.. as fsd didn't load it until you selected an option, xb360/xbla/emu/ect.. but Aurora loads it immediately.. ofc I haven't been able to find what the exact culprit is on the loss of speed.. but yeah.. I'd use xm360, xexmenu, dashlaunch before I'd use fsd to ftp stuff.. but just my opinion

Share this post


Link to post
Share on other sites
On 4/24/2017 at 6:39 PM, djcristi said:

i have an issue with Aurora , slow ftp speeds . i get around 6 MB/s . Switching back to Freestyle 775 i get the maximum (±11 MB/s)

Which FTP client are you using and how many upload threads? I get around 6 MB/s per thread as well but with 2+ threads enabled the throughput  still maxes around 12 MB/s which more than fine for me. :)

2 people like this

Share this post


Link to post
Share on other sites

After a long absence from the scene I am so excited to see that it is still living and development taking place! I am way excited to try out this new dash release which I've been awaiting on pins and needles! 

You all are highly appreciated and are gods among this underground culture! I look forward to leaving my place of employment to head home and download this amazing piece of work!!!!! 

I salute you!! (beers are on the way...)

:bow:

 

Regards,

wantin2mod

Share this post


Link to post
Share on other sites

When I click on the aurora.xex it takes me to a black screen and I sit there for 5 seconds then it reloads FSD. No picture or nothing. I then changed my default path using DL and I changed default to aurora.xex which is under my HDD and it will sit at black screen forever. I imagine it is just reloading the black screen over and over again. Any insight or direction would be much appreciated!

Share this post


Link to post
Share on other sites
3 hours ago, nuke21 said:

When I click on the aurora.xex it takes me to a black screen and I sit there for 5 seconds then it reloads FSD. No picture or nothing. I then changed my default path using DL and I changed default to aurora.xex which is under my HDD and it will sit at black screen forever. I imagine it is just reloading the black screen over and over again. Any insight or direction would be much appreciated!

sounds like you are missing A LOT of the files required.. or the xex is corrupt from transferring.. have you tried launching from USB drive?

Share this post


Link to post
Share on other sites
10 hours ago, felida said:

sounds like you are missing A LOT of the files required.. or the xex is corrupt from transferring.. have you tried launching from USB drive?

I went to file manager in FSD and clicked on the aurora.xex under my USB0 and same problem happened. I tried coping it over to my HDD using File Transfer from FSD and also on XEXMenu. Same problem. I have dashlaunch updated to latest version along with FSD. One thing I noticed is when I open the downloaded Aurora_0.6b rar file, it shows multiples of the same file. There are 2 content files, 2 image files, 2 script files etc. Multiple ones. I am wondering if somehow this is making the wrong file get coppied over when I extract the RAR.

I do not know what version the official 360 dash currently is, but I doubt that had anything to do with this aurora problem.

Share this post


Link to post
Share on other sites
1 hour ago, nuke21 said:

I went to file manager in FSD and clicked on the aurora.xex under my USB0 and same problem happened. I tried coping it over to my HDD using File Transfer from FSD and also on XEXMenu. Same problem. I have dashlaunch updated to latest version along with FSD. One thing I noticed is when I open the downloaded Aurora_0.6b rar file, it shows multiples of the same file. There are 2 content files, 2 image files, 2 script files etc. Multiple ones. I am wondering if somehow this is making the wrong file get coppied over when I extract the RAR.

I do not know what version the official 360 dash currently is, but I doubt that had anything to do with this aurora problem.

ACTUALLY you need dash 15xxx+ installed if i recall correctly.. try updating your kernel.. and there shouldnt be duplicate files in the rar.. i just downloaded from link in the 1st post in this thread, there are 0 duplicates.. try deleting your folder, and re-downloading it..

Share this post


Link to post
Share on other sites
7 minutes ago, felida said:

ACTUALLY you need dash 15xxx+ installed if i recall correctly.. try updating your kernel.. and there shouldnt be duplicate files in the rar.. i just downloaded from link in the 1st post in this thread, there are 0 duplicates.. try deleting your folder, and re-downloading it..

This is what I see when I open the RAR. I have no idea why it is doing this for me

aurora_zpsdwpealip.jpeg

Share this post


Link to post
Share on other sites
1 minute ago, nuke21 said:

This is what I see when I open the RAR. I have no idea why it is doing this for me

aurora_zpsdwpealip.jpeg

and i will say this again, delete all your stuff, and re-download the damn rar again.. i suggest using 7zip, its free and opens everything.. but here is a pic of what the rar SHOULD contain

Capture.PNG

Share this post


Link to post
Share on other sites
18 minutes ago, nuke21 said:

This is what I see when I open the RAR. I have no idea why it is doing this for me

aurora_zpsdwpealip.jpeg

That looks like it's listing all folders within subfolders etc. as if they're in the root, which they're not...

Share this post


Link to post
Share on other sites

So I got it to work, thanks felida and Swizzy. So what I did was drag each file seperatly to a folder on my desktop. When it came to the duplicates, Windows asked if I wanted to merge the files and I said "Yes" each time that poped up. This worked when I put it on my USB and I am now running Aurora. I don't know why WinRAR was showing these duplicate files or why they each had half of the information in them but when I would just click "Extract to" at the top it would just pick one of the files and not do both together so copying one at a time and having it merge them worked. This is probably a bug with WinRAR so I will probably switch over to 7zip from now on.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now