Sign in to follow this  
Followers 0
knhconsoles

cant install fsd on my new RGH

3 posts in this topic

Hi all just got my jasper 16mb glitched and got it booting within 4 cycles which i think is good? Now im having trouble installing FSD3. I made a auto installer CD but after installation it says dashlaunch is not compatible with my new dash (16197). How do i get around this? I have only my rgh1 jasper and a 16gb usb stick to do it with (no hard drive) Hoping its possible? Before creating my dash image i set in the dashlaunch ini configurator that:

Default -----> Usb:\FSD\default.xex

however when iplace it in that it continues to boot the dash normally, when i use the installer cd and point it to install there it does so but after i press continue it says The game couldnt be started. Try downloading it again. Tried the usb formatted by xbox and normally formatted pc pc (FAT32). Just dont get it.

Share this post


Link to post
Share on other sites

I ran in to this issue with my Son's jasperBB (also not using HDD) Side note:[booting on first glitch every time. (coolrunner rev c)]

Sounds like your problem is that the installer CD uses the older version of Dashlaunch. (and is not compatible with 16197)

This is the way I fixed it (I'm sure they're easier workarounds)

1.) Get the newset dashlaunch and xexmenu

Dashlaunch 3.04: http://www.realmodsc...h&attach_id=183

XeXMenu:

http-~~-//www.youtube.com/watch?v=86RqDGEBFZs

2.)Unrar the Dashlaunch installer to your usb drive.

3.)Follow the the directions in the youtube video to install and run XeXMenu.

4.)In XeXMenu locate your Dashlaunch installer and run default.xex (You should now be in dashlaunch)

5.)Set all your settings in dashlaunch (ex:Usb:FSDdefault.xex) Check out all the settings

6.)Make sure you select the install option and install it to your usb drive.

If F3(Freestyle Dash 3.0) installed correctly when you first installed it you should boot right in after restart.

If for some reason it does not I would reinstall F3 selecting all options (Get Update, Install F3, and delete old install) leaving the dashlaunch one unchecked.

[Edit] -- Haha JPizzle you beat me to the punch.

When I had this issue the only way I could even get to dashlaunch was through XeXMenu. That was some time ago so I'm sure they have fixed the issue by now.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

Loading...
Sign in to follow this  
Followers 0